LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 05-07-2008, 10:48 PM   #1
npereira
LQ Newbie
 
Registered: Oct 2003
Posts: 26

Rep: Reputation: 15
Folder sync on samba and xp


Hi all,

finaly got this working, but i've been racking my brains trying to figure out a better way to do this.

My problem is that one of the users loging into the samba domain, has about 3 gig's of files in his My Documents on the XP box.

Everytime the user logs out, the "Synchronizing" box comes up and takes about 15 minutes before the sync is completed....

How can I stop the sync from happening? The user puts all his docs in My Document, which is actualy mapped to Z:\username which happens to be on the samba server in /home/username. So I dont need this syncing...

Can someone point me in a direction or howto?

Thanks for the help...
 
Old 05-07-2008, 11:02 PM   #2
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
Sounds liek a Windows issue isn't it?
 
Old 05-08-2008, 11:37 AM   #3
npereira
LQ Newbie
 
Registered: Oct 2003
Posts: 26

Original Poster
Rep: Reputation: 15
can you be a bit more vague !
 
Old 05-08-2008, 11:51 AM   #4
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
You have set up a roaming profile for the user? What's strange is that even with a roaming profile, it's not supposed to sync up EVERYTHING. It's only supposed to grab the changed files. Depending on your set up, you need to disable roaming profile either on the Windows box or in the SAMBA configuration

Last edited by Micro420; 05-08-2008 at 11:53 AM.
 
Old 05-08-2008, 03:20 PM   #5
billymayday
Guru
 
Registered: Mar 2006
Location: Sydney, Australia
Distribution: Fedora, CentOS, OpenSuse, Slack, Gentoo, Debian, Arch, PCBSD
Posts: 6,678

Rep: Reputation: 122Reputation: 122
Quote:
Originally Posted by npereira View Post
can you be a bit more vague !
You've posted a windows question in a Linux forum
 
Old 05-31-2008, 08:12 PM   #6
jfogal
LQ Newbie
 
Registered: Sep 2005
Posts: 1

Rep: Reputation: 0
Disable Folder Sync on windows box

Open Windows Explorer
Select Tools --> Folder Options --> Then choose the "Offline Files" TAB --> Uncheck the box beside "Enable Offline Files"
That should do it. I'm assuming it's an offline folder sync because it's taking place at logout.

Good Luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba - Linux Password Sync with LDAP rbulman Linux - Networking 1 10-26-2006 05:56 AM
Sync Samba and Linux passwords gtjmn308 Linux - Software 1 04-04-2006 10:22 PM
openLDAP + phpladmin + samba not sync paul_mat Linux - Networking 0 07-21-2005 01:14 AM
SAMBA auto sync shares KaiserSoze860 Linux - Software 0 05-16-2004 01:35 PM
samba Password sync saavik Linux - Networking 0 08-11-2003 06:30 AM


All times are GMT -5. The time now is 05:29 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration