LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-21-2005, 02:00 AM   #1
d0tc0mguy
Member
 
Registered: Apr 2005
Location: India
Distribution: Fedora
Posts: 35

Rep: Reputation: 15
Unhappy "flicker in the monitor"


i am using a celeron machine with windows XP and fedora core 2 runing on it..
the GUI in windows in working fine... but when i log in to my linux the GUI is flickering continiously.... plz help me.....
 
Old 04-21-2005, 03:12 AM   #2
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
The most likely cause is incorrect refresh rates. Get the refresh rates (hsync and vsync values) for the monitor either from the monitor manual or from the manufacturer web site and reconfigure you XFree86 with these.
 
Old 04-21-2005, 11:34 AM   #3
d0tc0mguy
Member
 
Registered: Apr 2005
Location: India
Distribution: Fedora
Posts: 35

Original Poster
Rep: Reputation: 15
thanks dude...


i made some changes in the xorg.conf file .. and it worked...

thanks again..


cheerz......
 
Old 04-21-2005, 06:00 PM   #4
Andknig
LQ Newbie
 
Registered: Apr 2005
Location: Sahf Lundon UK
Distribution: Fedora3
Posts: 18

Rep: Reputation: 0
Sorry to 'hijack' your thread, any chance you could tell me how to change or edit /xorg.conf file? I'm getting kindof desperate

ps - I was going to PM you but you have to be a 'contributing member'...apologies
 
Old 04-22-2005, 07:02 AM   #5
d0tc0mguy
Member
 
Registered: Apr 2005
Location: India
Distribution: Fedora
Posts: 35

Original Poster
Rep: Reputation: 15
hi...

jus t go to the /usr/X11/xorg.conf file...
and change the section "monitor"
Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName " AcerView"
DisplaySize 300 220
HorizSync 30.0 - 70.0
VertRefresh 50.0 - 120.0
Option "dpms"
EndSection

change the displaysize, horizsync and vertrefresh...


that will do..

bye
 
Old 04-22-2005, 07:50 AM   #6
d0tc0mguy
Member
 
Registered: Apr 2005
Location: India
Distribution: Fedora
Posts: 35

Original Poster
Rep: Reputation: 15
forgot to mention

u need to change also the section " screen"


in that modes ...
 
Old 04-22-2005, 08:58 AM   #7
Baran
Member
 
Registered: Aug 2003
Location: Tampere-FINLAND
Distribution: Mandrake 10.1
Posts: 105

Rep: Reputation: 15
Well just a note...

I used to have the same problem when I first installed my Linux Mandrake 10.1. I solved the problem by installing nVidia drivers.

Maybe this will help for other users who may not able to solve by changing refresh rate.
 
Old 04-22-2005, 09:07 AM   #8
homey
Senior Member
 
Registered: Oct 2003
Posts: 3,057

Rep: Reputation: 59
You could have a bad monitor like I do, complete with a row of missing pixels.
The problem is intermittent and can be lived with most of the time. When it gets bad enough, I start talking about new monitors an the problem magically clears up again.
 
Old 12-08-2005, 09:18 PM   #9
thewonka
Member
 
Registered: Feb 2005
Location: Cambs UK/San Diego US/Tijuana MX
Distribution: Slackware/Debian!
Posts: 53

Rep: Reputation: 15
I have the same problem but i am using the correct refresh rate for my monitor and drivers... any ideas?
 
Old 12-10-2005, 08:12 PM   #10
thewonka
Member
 
Registered: Feb 2005
Location: Cambs UK/San Diego US/Tijuana MX
Distribution: Slackware/Debian!
Posts: 53

Rep: Reputation: 15
Well it seems to stop when i use Debian Stable under xfree86 no xorg... so it might be a XORG thing.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
what is "sticky bit mode" , "SUID" , "SGID" augustus123 Linux - General 10 08-03-2012 05:40 AM
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 12:26 PM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 04:07 PM
Switch from 17" monitor to 15" monitor. Need to know how to change settings. DoThatPlan Linux - Hardware 1 04-14-2004 09:11 PM
Desktop "flicker" with xawtv Tomasfuego Linux - Software 5 03-26-2003 06:43 AM


All times are GMT -5. The time now is 01:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration