LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-19-2014, 08:28 PM   #1
blankanieves
Member
 
Registered: Jul 2013
Location: Buenos Aires, Argentina
Posts: 45

Rep: Reputation: Disabled
flashplayer//ERROR: failed to get upstream version


I get this when i try to install flash player i am in Debian


Code:
e --reinstall
Reading package lists... Done
Building dependency tree       
Reading state information... Done
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 0 not upgraded.
Need to get 0 B/20.1 kB of archives.
After this operation, 0 B of additional disk space will be used.
(Reading database ... 162364 files and directories currently installed.)
Preparing to replace flashplugin-nonfree 1:3.2 (using .../flashplugin-nonfree_1%3a3.2_amd64.deb) ...
Unpacking replacement flashplugin-nonfree ...
Processing triggers for man-db ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Setting up flashplugin-nonfree (1:3.2) ...
link to Adobe Flash Player not found on http://www.adobe.com/ at get-upstream-version.pl line 57.
ERROR: failed to get upstream version
More information might be available at:
  http://wiki.debian.org/FlashPlayer
 
Old 06-20-2014, 04:53 AM   #2
dijetlo
Senior Member
 
Registered: Jan 2009
Location: RHELtopia....
Distribution: Solaris 11.2/Slackware/RHEL/
Posts: 1,491
Blog Entries: 2

Rep: Reputation: Disabled
Quote:
link to Adobe Flash Player not found on http://www.adobe.com/ at get-upstream-version.pl line 57.
Sounds very similar to Debian bug report 687416

They suggest the issue is resolved as far back as 2012, however.
 
Old 06-20-2014, 09:37 AM   #3
blankanieves
Member
 
Registered: Jul 2013
Location: Buenos Aires, Argentina
Posts: 45

Original Poster
Rep: Reputation: Disabled
I know but I had tried the things that says in there and endup with the same error
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"ERROR: Failed to initialize dynamic preprocessor: SF_FTPTELNET version 1.2.12 (-1) F chetan rodrigues Linux - Newbie 2 09-29-2011 01:34 AM
Error: Failed to create bootstrap : Requires qemu-arm-static version >= 0.13 for armv wasim@teleca Linux - Newbie 5 09-28-2011 04:23 AM
"ERROR: Failed to initialize dynamic preprocessor: SF_FTPTELNET version 1.2.12 (-1) F chetan rodrigues Linux - Newbie 0 09-08-2011 01:12 AM
How to remove old version flashplayer in Firefox ? wlaw Linux - Software 6 12-20-2007 09:24 AM
How to install Macromedia Flashplayer 8.0+ Version Ongeboren Ubuntu 4 11-14-2006 05:13 AM


All times are GMT -5. The time now is 12:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration