LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-20-2003, 03:01 PM   #1
nickwu2000
LQ Newbie
 
Registered: Mar 2003
Location: Oxford
Distribution: Slackware 9.1
Posts: 8

Rep: Reputation: 0
Question flash sound in mozilla


solved, but thought i'd leave this post just incase anybody else needs it...

Hey everybody,

I've installed slackware 9.1, and it came with mozilla already with a pluggin for flash-
my sound usually works fine in that i can play stuff out of xmms, but for
some reason, no sound comes out of flash.... on some other
forums i've seen that people say you need to configure flash to do sounds,
problem is, i have no clue how to do that! help!!

any help'd be really appreciated,
thanks
nick



well, found out that i need to start mozilla with the command:
artsdsp mozilla
that seems to work a treat, yeay!

another question though, does anybody know how to disable user profiles
in mozilla? as in, i want to be able to click on the mozilla icon
and have a new window come up irrespective of if there's another
mozilla up and running, thanks!

Last edited by nickwu2000; 10-20-2003 at 03:10 PM.
 
Old 10-23-2003, 02:51 AM   #2
AskMe
Member
 
Registered: Jul 2003
Posts: 123

Rep: Reputation: 15
Install Flash Plugin which is available on Macromedia website. I install from there, and my flash sound and graphics work fine on my Red Hat 9
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mozilla/flash sound problem digsby0007 Linux - Software 26 10-07-2004 08:32 PM
Problems with sound in flash, Slackware 9.1, Mozilla and Netscape pebb Linux - Software 5 05-28-2004 09:31 PM
mozilla flash- no sound dbkluck Debian 14 12-26-2003 05:35 PM
Sound skips in Flash player 6 with Mozilla velvet stasis Linux - Software 1 11-17-2003 10:00 AM
no sound, video, flash from mozilla ... ryanmcdonald Linux - General 2 10-19-2002 02:28 AM


All times are GMT -5. The time now is 04:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration