LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 07-08-2010, 10:49 PM   #1
TeddyBear
LQ Newbie
 
Registered: Apr 2010
Location: Earth
Posts: 3

Rep: Reputation: 0
Unhappy Flash no working (Xfce version 4.4.2/ Mozilla Firefox version 3.0.6)


I'm not sure if I'm running on Ubuntu or Linux or if there's a difference. I'm very new to this.

Previously, I could not play embedded videos on Facebook. So I went to an Ubuntu forum and researched how to get a flash player plugin that would work. I typed in "sudo apt-get install flashplugin-nonfree". I didn't get any real results. Then I tried to uninstall and reinstall the flash plugin through the Synaptic Package manager. That's when all hell broke loose.

YouTube videos don't play. Flash sites don't play. Ads don't play. Pandora radio doesn't play. And worst of all, I still can't play embedded videos on Facebook.

I'm willing to give information about my system if it will help me make this computer work.

Thank you in advance.
 
Old 07-09-2010, 01:41 AM   #2
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,732
Blog Entries: 12

Rep: Reputation: 454Reputation: 454Reputation: 454Reputation: 454Reputation: 454
RestrictedFormats/Flash - Community Ubuntu Documentation - https://help.ubuntu.com/community/Re...dFormats/Flash

Installing Flash on Ubuntu - http://www.psychocats.net/ubuntu/flash

Also take a look at http://ubuntuguide.org/wiki/Ubuntu:Lucid
 
1 members found this post helpful.
Old 07-13-2010, 12:38 AM   #3
TeddyBear
LQ Newbie
 
Registered: Apr 2010
Location: Earth
Posts: 3

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by craigevil View Post
RestrictedFormats/Flash - Community Ubuntu Documentation - https://help.ubuntu.com/community/Re...dFormats/Flash

Installing Flash on Ubuntu - http://www.psychocats.net/ubuntu/flash

Also take a look at http://ubuntuguide.org/wiki/Ubuntu:Lucid
Gotcha. All I had to do was purge my system of the old flashplugin and work my way into getting on that worked. Thanks for all the help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mismatch between OS version and Flash Plugin version? Too many Flash Plugins? drmjh Linux - Software 2 11-23-2009 06:37 PM
Mozilla Firefox - Unable to Install Newest Linux Version technonot Linux - Software 1 02-26-2009 10:14 AM
Microphone Not Working In Flash 9 or any version. TechSonic Linux - Software 0 10-27-2007 04:08 AM
LXer: Mozilla Announces Firefox 2.0 Beta Version LXer Syndicated Linux News 0 07-10-2006 09:21 PM
Need older version of Flash (5,6 or MX, NOT MX 2004) to get flash with WINE working. brynjarh Linux - Software 0 06-12-2004 08:41 PM


All times are GMT -5. The time now is 06:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration