LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-16-2004, 02:23 PM   #1
Perquisitor
Member
 
Registered: Jul 2004
Location: Panama City Beach, Florida
Distribution: Debian Etch
Posts: 150

Rep: Reputation: 15
Flash isn't so flash on my system


I'm about to scream here. With a very smooth installation of Mandrake 10, and an equally smooth installation of Firefox and Thunderbird, I thought I had found the good grace of the Linux Gods; until I tried to install Flash.
I've done everything I understand to be correct.....following exactly the instructions from Macromedia about shutting down the browser and moving the two files. I've even searched until my mouse finger is sore from clicking on threads...........but still my Flash applications sound like speedy chipmonks. My other audio sounds fine.

Please dear Linux Gods...........what is the solution to Flash working properly?


Loving this Mandrake 10 by the way.
 
Old 07-16-2004, 04:34 PM   #2
mikeCanada
Member
 
Registered: May 2004
Location: London Canada
Distribution: Suse 9.3 Pro
Posts: 96

Rep: Reputation: 15
I have the same problem with my Flash....if you find out anything, please post..
 
Old 07-16-2004, 05:15 PM   #3
t3___
Member
 
Registered: Sep 2003
Posts: 240

Rep: Reputation: 30
We had a similar problem in Windows with dell optiplex 240 audio chipset. Reinstalling the driver did the trick...

are you sure it's only affecting flash? what about when you play an mp3?
 
Old 07-16-2004, 08:14 PM   #4
Perquisitor
Member
 
Registered: Jul 2004
Location: Panama City Beach, Florida
Distribution: Debian Etch
Posts: 150

Original Poster
Rep: Reputation: 15
yep..............so far it's only the Flash. MP3s play fine.

funny though........... Flash plays fine on my Windows xp ( dual boot )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FLASH FLASH XP Home and Samba Fix FLASH FLASH zollodav Linux - Networking 1 02-19-2006 01:16 AM
how to let solaris10 play flash?about flash plugins!!! leafleaves Solaris / OpenSolaris 18 06-23-2005 06:19 AM
Problems with sound, when playing flash files. Flash plug-in installed. Mistreated Linux - Software 2 09-02-2004 02:13 PM
Need older version of Flash (5,6 or MX, NOT MX 2004) to get flash with WINE working. brynjarh Linux - Software 0 06-12-2004 08:41 PM
i can't hear sound from flash movie. something with my flash plugin? Choey Slackware 2 11-02-2003 03:53 PM


All times are GMT -5. The time now is 12:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration