LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 03-29-2008, 07:30 AM   #1
.nsw.gov.au
LQ Newbie
 
Registered: Aug 2006
Posts: 2

Rep: Reputation: 0
Flash


G'day from Australia!

Ok - so I'm almsot sold on ubuntu 7.1 but....

Firefox is missing a plugin - Flash - and the auto loader thingy doesn't work. I'm a complete noob who strugles to put the tooth paste onto the right tooth brush each morning so keep it in simple terms please.

I tried the synaptics manager thing and it didn't find anything. Can someone point me in the right direction?

The error I get is flash-free something or other not available...
Cheers fellas! (lady's included in that)

Last edited by .nsw.gov.au; 03-29-2008 at 07:34 AM.
 
Old 03-29-2008, 07:41 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
For the flash issue, make sure the multiverse repository is enabled and then search for ubuntu-restricted-extras and install that.
 
  


Reply

Tags
flash, mozilla, plugin


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
copy flash from cisco 2950 router to another one that has no flash bladerunner12120 Linux - Software 12 09-09-2008 05:01 PM
FLASH FLASH XP Home and Samba Fix FLASH FLASH zollodav Linux - Networking 1 02-19-2006 01:16 AM
Problems with sound, when playing flash files. Flash plug-in installed. Mistreated Linux - Software 2 09-02-2004 02:13 PM
Need older version of Flash (5,6 or MX, NOT MX 2004) to get flash with WINE working. brynjarh Linux - Software 0 06-12-2004 08:41 PM
i can't hear sound from flash movie. something with my flash plugin? Choey Slackware 2 11-02-2003 03:53 PM


All times are GMT -5. The time now is 11:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration