LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-26-2003, 12:03 PM   #1
revelation-uk
LQ Newbie
 
Registered: Jun 2003
Location: Warrington, UK
Distribution: Red Hat 8
Posts: 1

Rep: Reputation: 0
firstboot issues - RH8


hi, posting this on behalf of a friend.

we recently installed RH8 on his machine, and the installation went fine. but on first boot kudza comes up, and straight away there is an input issue. after the 30 seconds are over the boot continues, and loads the firstboot program. here we cannot use the keyboard or mouse.

however, they worked during the installation program! they are both microsoft USB, intellimouse + intellikeyboard.

the keyboard also works during GRUB selection, but as soon as linux starts loading they both pack in!

how do we fix this? we are both new to linux.

thanks,

revelation-uk.
 
Old 06-28-2003, 07:19 PM   #2
cropcircle
Member
 
Registered: Jun 2003
Location: Netherlands
Distribution: Red Hat Linux 9, FreeBSD 4.8, Knoppix 3.2
Posts: 182

Rep: Reputation: 30
Hi!

Hint / possible workaround :

Disconnect the USB keyboard and/or the USB mouse while loading Red Hat Linux 8.0 and connect them as the firstboot program appears on the screen. Try this with the USB mouse first as it's less necessary to have mouse support in this stage than keyboard support.


Suggestion :

Is it possible for you to try out a newer version of Red Hat Linux (Red Hat Linux 9). There are some known issues with Red Hat Linux 8 with certain combinations of USB devices.

Good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading RH8 to FC2, Gnome issues? tcurt Fedora - Installation 0 10-10-2004 02:05 AM
RH8.0 weird network issues panth3r Linux - Networking 3 02-10-2003 10:19 AM
RH8.0 PATH issues gauge73 Linux - General 2 01-27-2003 01:40 PM
RH8.0 Install / Uninstall Issues gauge73 Linux - General 4 01-26-2003 11:08 AM
RH8, Unicode Font and Term issues with Midnight Commander under remote console Mulefire Linux - Distributions 1 12-28-2002 09:37 AM


All times are GMT -5. The time now is 12:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration