LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-28-2010, 05:14 AM   #1
janeybaby
LQ Newbie
 
Registered: Mar 2010
Posts: 7

Rep: Reputation: 0
Smile firstboot doesn't work after install (fedora 12)


Hi all,

I re-installed fedora 12 several times and firstboot hasn't run any of them, after pressing 'reboot' when the install is complete, the computer just loads the log in gui with no opportunity to set any initial settings or create users.

I try to pull the disc out before pressing reboot but the computer won't let me, by leaving the disc in when pressing reboot is that causing my problem?

Have searched high and low for answers, and I can't figure out how to re-run firstboot as ctrl+alt+F1 doesn't work for me (only makes the cursor disappear and the screen freeze).

Thanks :-)
 
Old 03-28-2010, 05:30 AM   #2
unix.fresher
LQ Newbie
 
Registered: Dec 2008
Distribution: redhat
Posts: 27

Rep: Reputation: 17
plz check your previous thread. Is it helpful to you? plz reply
 
Old 03-28-2010, 06:58 AM   #3
Glennzo
Member
 
Registered: May 2003
Location: Salem, Mass USA
Distribution: Fedora
Posts: 393

Rep: Reputation: 47
Just a thought. Try enabling firstboot in system services and then reboot. See if that helps.
 
Old 03-28-2010, 07:03 PM   #4
janeybaby
LQ Newbie
 
Registered: Mar 2010
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by unix.fresher View Post
plz check your previous thread. Is it helpful to you? plz reply
sorry, my previous thread was a bit different hence posting a new one - if people want to know how to create a new user after firstboot has run then it's great but i can't even get firstboot to run, so the other thread isn't useful yet.

Sorry for multiple threads, i hate when people do it but i'm ready to tear my hair out :-S
 
Old 03-28-2010, 07:36 PM   #5
lugoteehalt
Senior Member
 
Registered: Sep 2003
Location: UK
Distribution: Debian
Posts: 1,215
Blog Entries: 2

Rep: Reputation: 49
You think it's leaving the disk in the drive that's buggering things??

How about shutting the computer down and then pressing the button on the drive when it first starts, when the bios is doing its thing??

(It's a little known fact of country life that the little pin hole in the front of the drive is to get discs out.)
 
Old 03-28-2010, 10:53 PM   #6
brian2009
LQ Newbie
 
Registered: Aug 2009
Posts: 13

Rep: Reputation: 1
Hi Janey,
Am I correct in saying leaving the disk in just makes the install process, or live CD start again? If so, you can set your bios to boot from hard drive 1st, then cd. Make sure to change back if you want to boot from cd later.

Also, depending on your computer, you may be able to select the boot device under boot options when it 1st starts.

This being said, if neither of those work, see the previous post about the pin hole in the front of the cd to eject after powering down the machine. Use a paper clip. Let us know if this helps. Thanks
 
Old 03-29-2010, 03:53 AM   #7
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,822

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
Do not reboot with the install dvd still in the drive
remove the dvd then turn it back on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
i wanted to install fedora 12 with my puppy420 will it work? turf Fedora 3 11-28-2009 10:22 AM
No GUI After Install & No firstboot... safetycopy Fedora 3 11-25-2008 12:09 AM
Rerunning Firstboot after complete install.... Avenger211 Fedora - Installation 1 07-13-2007 04:24 PM
X hangs firstboot after install M 10 altCtlF1 to text mode ok ERosewater Mandriva 1 02-12-2006 03:06 AM
Fedora install CD won't work divorce3 Linux - Software 2 04-10-2005 10:03 PM


All times are GMT -5. The time now is 08:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration