LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-18-2003, 02:47 PM   #1
cwest03
LQ Newbie
 
Registered: Aug 2003
Location: California, USA
Posts: 3

Rep: Reputation: 0
Unhappy Firewall Problems


This is a very NEWBIE problem I'm sure.....

I installed Linux for the first time last night (RedHat v8) and I seem to be having some problems connecting to the internet. I've configured my NIC correctly with the settings from my ISP so I suspected my problem might be with my firewall settings. WIth this in mind I went to System Settings>Security Level to try to change them last night. When the window comes up it shows the level as High which I assume is blocking all traffic. I've set this to Medium and No Firewall and neither seems to help. I've even tired to use Customize to select the service I want to use but again no luck. Also if I exit and go back into System Settings>Security Level it shows the security level as High again. It looks like my changes didn't take. It's a pretty simple interface so I can't imagine that I'm doing something wrong. Any ideas on what might be happening?

Let me know if I'm leaving out any vital info that might be helpful.

Thanks

- c
 
Old 08-18-2003, 03:12 PM   #2
leonscape
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Debian SID / KDE 3.5
Posts: 2,313

Rep: Reputation: 47
First is you card working right in Linux?

Do you get anything about a eth0?

What GUI are you using (KDE Gnome) as well. so we can point you to where to look for things.
 
Old 08-18-2003, 03:49 PM   #3
cwest03
LQ Newbie
 
Registered: Aug 2003
Location: California, USA
Posts: 3

Original Poster
Rep: Reputation: 0
Yes, it appears to be working correctly. When I boot it initilizes and if I check System Settings>Network eth0 shows as active. I can also ping the eth0 IP address. Is there something else that I should check?

I have tried using both KDE and Gnome as I've been looking into this problem but right now I'm using Gnome.
 
Old 08-18-2003, 04:33 PM   #4
Mathieu
Senior Member
 
Registered: Feb 2001
Location: Montreal, Quebec, Canada
Distribution: RedHat, Fedora, CentOS, SUSE
Posts: 1,403

Rep: Reputation: 46
Open a terminal window ( System Tools -> Terminal )
and type: service iptables stop

This turns OFF the firewall, can you now connect to the internet ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firewall Problems Rick069 Linux - Security 2 08-16-2005 11:20 AM
Firewall Problems fannymites Linux - Software 3 12-03-2004 06:37 PM
Firewall Problems susesarus Linux - Newbie 5 08-04-2003 06:30 AM
Firewall Problems Ange062 Linux - Networking 14 01-16-2003 07:48 AM
Firewall problems lcadwell Linux - Networking 5 08-07-2001 05:12 AM


All times are GMT -5. The time now is 04:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration