LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-28-2002, 04:27 PM   #1
nightheart
LQ Newbie
 
Registered: Mar 2002
Distribution: Mandrake 9.0
Posts: 5

Rep: Reputation: 0
Question firestarter won't install


Ok, I d/l the RPM for firestarter, and when I try to install it, I get the following message:

Conflicts were detected:
gtk2=2.0.1 is needed by firestarter-0.9.0-1
libcrypto.so.2 is needed by firestarter-0.9.0-1
libssl.so.2 is needed by firestarter0.9.0-1

install aborted.

I assume these are filenames, but I have no idea where to get them, or what to do with them. I'm a recent convert from windows, and newbie is the word. I'm running a recent install of Mandy 9.0.
 
Old 10-28-2002, 06:27 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
http://rpmfind.net

the to lib* files are from the openssl package, but as for the gtk one, you shouldn't really need it as mandrake 9.0 ships with gtk2-2.0.6. it's pretty unusual for a package to demand a specific version here, more normally it would demand 2.0.1 or *newer*.... assuming you DO have gtk2 installed (pretty damn likely... "rpm -qa | grep gtk2") then i would acutally suggest forcing the installation "rpm -Uvh --nodeps firestarter.rpm"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! firestarter wont install! corp769 Linux - Software 1 05-02-2005 06:04 PM
Anyone know how to install Firestarter? little_penguin Linux - Software 5 04-05-2005 10:00 AM
firestarter install blues varun_saa Mandriva 0 12-16-2004 10:02 AM
trying to install firestarter in slackware 9.1 SouthernGal Slackware 7 04-18-2004 12:32 AM
Firestarter Install dependencies p0rt Linux - General 7 06-24-2003 01:27 PM


All times are GMT -5. The time now is 06:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration