LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 07-29-2008, 12:54 AM   #1
corysun
LQ Newbie
 
Registered: Jul 2008
Posts: 1

Rep: Reputation: 0
Smile firefox wont load certain sites on Yellow Dog 6


I recently installed Yellow Dog 6 on my ps3 and everything went smooth......until i opened up Firefox. Firefox itself will load along the Terrasoft homepage, but any other site i punch into the address bar from there, i.e Google, yahoo, and Youtube etc will not load. The browser says that It is connecting to [insert website]. And it stops there, trying to connect for what seems like forever until it eventually times out. It will however load most New Zealand websites (as that is where i live) such as trademe.co.nz' and nationalbank.co.nz, but it seems that anything that ends in something apart from .co.nz (along WITH a host of .co.nz sites) wont connect. Now im just an infant when it comes to Linux so i tried to fix it with the obvious options such as disabling the firewall and trying to configure the network options manually but thats where my knowledge stops. So i decided to re-install yellow dog in case i stuffed something up during my DIY fixes and seek help from the knowledgeable (you guys) as the problem still persists after the re-install. in case it is of any help to whomever i am running broadband through an ADSL router.
Any help would be much appreciated and remember i AM a newbie, so newbie terms would be a plus to.
 
Old 07-30-2008, 10:16 AM   #2
camorri
Senior Member
 
Registered: Nov 2002
Location: Toronto Canada
Distribution: Slackware 14.0 + 14.1
Posts: 4,778

Rep: Reputation: 415Reputation: 415Reputation: 415Reputation: 415Reputation: 415
Since you can get to some web sites, I don't think this is a DNS issue. You have disabled the firewall, so the other thing I would suggest is disable IPv6 and try again.

If you do a google search on 'disable IPv6' there are lots of tips on how to kill IPv6. It can cause long time outs as you describe.

BTW, I got to trademe.co.nz from Canada in a few seconds... using Firefox 3.0.

You can try to disable IPv6 just in Firefox also. In the location bar, type about:config. Then type IPv6 in the filter field. Then change the value field to false. That may be all you need to do. Only kill it at a system level if you have no use for it.
 
  


Reply

Tags
firefox, ps3


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yellow Dog 5 Gfactor Linux - Software 0 12-08-2006 06:43 AM
Firefox cannot load https sites. Lambda_Core Linux - Software 3 08-27-2006 05:24 PM
What's up with Yellow Dog? Fasn8n Linux - Distributions 7 03-05-2006 03:21 AM
I need help with a Powerbook G3's expansion bays on Yellow Dog. The ZIP and DVD wont Teralon 9 Linux - Laptop and Netbook 1 01-20-2004 09:13 PM
Yellow-Dog khdo80 Linux - Newbie 1 01-08-2004 03:55 AM


All times are GMT -5. The time now is 12:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration