LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-07-2009, 01:14 PM   #1
dennisdoane57
LQ Newbie
 
Registered: Dec 2009
Posts: 1

Rep: Reputation: 0
FireFox "server not found"


Just installed Ubuntu under the VMWare player under XP and everything was working great, then FireFox just stopped working with a "server not found" error message. I verified I am connected wirelessly and am able to go to Windoze XP and get to links from iExplorer.

Any idea why FireFox would just stop working? (was working until I went into standby and came back out). I have rebooted Ubuntu but not XP.

thxalot for any help in advance
 
Old 12-07-2009, 01:56 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
well that'll be either DNS or network connectivity. If a restart hasn't worked, then break things down. can you ping a website? what is your nameserver listed in /etc/resolv.conf? can you ping it? are the network adapters enabled in windows? what kind of networking are you running for vmware? Bridge or NAT?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
In Firefox 3.0.4, get "WM7 Activex control not found" instead of a video hucphin Linux - Desktop 5 03-03-2011 12:24 AM
Mandriva 2008 Live install " Server not found" error. Jayceenz Linux - Newbie 13 08-23-2008 01:01 AM
LFS6.3 - Ch5.4.1 "/bin/sh sort not found" error at "make bootstrap" ubyt3m3 Linux From Scratch 2 06-23-2008 01:09 AM
Standard commands give "-bash: open: command not found" even in "su -" and "su root" mibo12 Linux - General 4 11-11-2007 11:18 PM
Firefox -remote option generates "No running window found" error lasindi Linux - Software 6 09-23-2004 11:25 PM


All times are GMT -5. The time now is 01:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration