LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-15-2005, 08:36 PM   #1
NightKids
Member
 
Registered: Jan 2004
Distribution: Ubuntu Dapper
Posts: 48

Rep: Reputation: 15
firefox mplayerplugin no video


hi all,
i know there are many other threads about this, but i've searched alot and haven't found anything that works for me

just like some others who are experiencing, i installed the mplayerplugin and when i go to a page with embedded video, i would have to wait a while, then wait for it to buffer, then it plays with just the sound, no video

is there any other information i need to give that could make the cause of this issue?

thanks
 
Old 06-15-2005, 09:00 PM   #2
tuxrules
Senior Member
 
Registered: Jun 2004
Location: Chicago
Distribution: Slackware64 -current
Posts: 1,144

Rep: Reputation: 56
I shouldn't be asking this but do you have MPlayer installed??? If yes, do you also have FFMPEG installed since mplayer uses it...

Tux,
 
Old 06-15-2005, 09:32 PM   #3
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 48
Well, if it is playing sound then it is certainly installed, however, probably a video output or codec issue.

I would first try to D/L the file and play it from your HD to see if it works that way... If not try another -vo device, ie: xv, (default) x1, sdl, etc... to see if it's not a codec issue, (most likely).

mplayer -vc help

will list your installed codecs. Make sure it has a supported format for what your trying to play. The plugin usually works quite well determining -vo so I think it's probably a codec issue.

Mplayer has great documentation. Review codec installation first...
http://www.mplayerhq.hu/homepage/design7/dload.html

KC
 
Old 06-15-2005, 11:32 PM   #4
NightKids
Member
 
Registered: Jan 2004
Distribution: Ubuntu Dapper
Posts: 48

Original Poster
Rep: Reputation: 15
ok well i tried installing the "essential" codecs pack and still nothing

i got the output of mplayer -vc help here:

Code:
$ mplayer -vc help
MPlayer 1.0pre5-3.4.1 (C) 2000-2004 MPlayer Team

CPU: Intel Pentium 4/Xeon/Celeron Foster 2400 MHz (Family: 8, Stepping: 9)
Detected cache-line size is 64 bytes
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection - WARNING - this is not optimal!
To get best performance, recompile MPlayer with --disable-runtime-cpudetection.
Reading config file /etc/mplayer/mplayer.conf
Reading config file /home/icet/.mplayer/config
Reading /home/icet/.mplayer/codecs.conf: Can't open '/home/icet/.mplayer/codecs.conf': No such file or directory
Reading /etc/mplayer/codecs.conf: 73 audio & 180 video codecs
Available video codecs:
vc:         vfm:      status:   info:  [lib/dll]
mpegpes     mpegpes   working   Mpeg PES output (.mpg or Dxr3/DVB card)
mpeg12      libmpeg2  working   MPEG 1 or 2 (libmpeg2)
ffmpeg1     ffmpeg    working   FFmpeg MPEG 1  [mpeg1video]
ffmpeg2     ffmpeg    working   FFmpeg MPEG 2  [mpeg2video]
ffmpeg12    ffmpeg    working   FFmpeg MPEG 1/2  [mpegvideo]
ffmpeg12mc  ffmpeg    problems  FFmpeg MPEG 1/2 (XvMC)  [mpegvideo_xvmc]
nuv         nuv       working   NuppelVideo
mpng        mpng      working   PNG images decoder  [libpng]
mtga        mtga      working   TGA images decoder
sgi         sgi       working   SGI images decoder
ffindeo3    ffmpeg    working   FFmpeg Intel Indeo 3.1/3.2  [indeo3]
fffli       ffmpeg    working   Autodesk FLI/FLC Animation  [flic]
ffqtrle     ffmpeg    working   Quicktime Animation (RLE)  [qtrle]
ffrpza      ffmpeg    working   Quicktime Apple Video  [rpza]
ffsmc       ffmpeg    working   Apple Graphics (SMC) codec  [smc]
ff8bps      ffmpeg    working   Planar RGB (Photoshop)  [8bps]
ffcyuv      ffmpeg    working   Creative YUV (libavcodec)  [cyuv]
cyuv        cyuv      working   Creative YUV (native codec)
ffmsrle     ffmpeg    working   Microsoft RLE  [msrle]
ffroqvideo  ffmpeg    problems  Id RoQ File Video Decoder  [roqvideo]
roqvideo    roqvideo  problems  Id RoQ File Video Decoder
lzo         lzo       working   LZO compressed  [liblzo]
theora      theora    working   Theora (free, reworked VP3)  [libtheora]
cram        vfw       problems  Microsoft Video 1  [msvidc32.dll]
ffcvid      ffmpeg    working   Cinepak Video (native codec)  [cinepak]
cvidvfw     vfw       working   Cinepak Video  [iccvid.dll]
huffyuv     vfw       problems  HuffYUV  [huffyuv.dll]
ffvideo1    ffmpeg    working   Microsoft Video 1 (native codec)  [msvideo1]
cvid        cinepak   working   Cinepak Video (native codec)
ffmszh      ffmpeg    working   AVImszh (native codec)  [mszh]
ffzlib      ffmpeg    working   AVIzlib (native codec)  [zlib]
cvidxa      xanim     problems  XAnim's Radius Cinepak Video  [vid_cvid.xa]
ffhuffyuv   ffmpeg    working   FFmpeg HuffYUV  [huffyuv]
ffv1        ffmpeg    working   FFV1 (lossless codec)  [ffv1]
ffasv1      ffmpeg    working   FFmpeg ASUS V1  [asv1]
ffasv2      ffmpeg    working   FFmpeg ASUS V2  [asv2]
ffvcr1      ffmpeg    working   FFmpeg ATI VCR1  [vcr1]
ffcljr      ffmpeg    working   FFmpeg Cirrus Logic AccuPak (CLJR)  [cljr]
ffsvq1      ffmpeg    working   FFmpeg Sorenson Video v1 (SVQ1)  [svq1]
ff4xm       ffmpeg    working   FFmpeg 4XM video  [4xm]
ffflv       ffmpeg    working   FFmpeg Flash video  [flv]
ffdivx      ffmpeg    working   FFmpeg DivX ;-) (MS MPEG-4 v3)  [msmpeg4]
ffmp42      ffmpeg    working   FFmpeg M$ MPEG-4 v2  [msmpeg4v2]
ffmp41      ffmpeg    working   FFmpeg M$ MPEG-4 v1  [msmpeg4v1]
ffwmv1      ffmpeg    working   FFmpeg M$ WMV1/WMV7  [wmv1]
ffwmv2      ffmpeg    problems  FFmpeg M$ WMV2/WMV8  [wmv2]
ffh264      ffmpeg    working   FFmpeg H.264  [h264]
ffsvq3      ffmpeg    working   FFmpeg Sorenson Video v3 (SVQ3)  [svq3]
ffodivx     ffmpeg    working   FFmpeg MPEG-4  [mpeg4]
xvid        xvid      working   XviD (MPEG-4)  [libxvidcore.a]
odivx       odivx     working   OpenDivX API (ODIVX,DIVX4,DIVX5,XVID)  [libdivxdecore.so]
divx4       divx4     working   DivX4Linux API (DIVX4,DIVX5,XVID)  [libdivxdecore.so]
divx4vfw    vfw       problems  DivX4Windows-VFW  [divx.dll]
divxds      dshow     working   DivX ;-) (MS MPEG-4 v3)  [divx_c32.ax]
divx        vfw       working   DivX ;-) (MS MPEG-4 v3)  [divxc32.dll]
mpeg4ds     dshow     working   Microsoft MPEG-4 v1/v2  [mpg4ds32.ax]
mpeg4       vfw       working   Microsoft MPEG-4 v1/v2  [mpg4c32.dll]
wmv8        dshow     working   Windows Media Video 8  [wmv8ds32.ax]
wmv7        dshow     working   Windows Media Video 7  [wmvds32.ax]
wmv9dmo     dmo       working   Windows Media Video 9 DMO  [wmv9dmod.dll]
wmvdmo      dmo       working   Windows Media Video DMO  [wmvdmod.dll]
ubmp4       vfw       problems  UB Video MPEG 4  [ubvmp4d.dll]
zrmjpeg     zrmjpeg   problems  Zoran MJPEG passthrough
ffmjpeg     ffmpeg    working   FFmpeg MJPEG decoder  [mjpeg]
ffmjpegb    ffmpeg    problems  FFmpeg MJPEG-B decoder  [mjpegb]
ijpg        ijpg      working   Independent JPEG Group's codec  [libjpeg]
m3jpeg      vfw       working   Morgan Motion JPEG Codec  [m3jpeg32.dll]
mjpeg       vfw       working   MainConcept Motion JPEG  [mcmjpg32.dll]
avid        vfw       working   AVID Motion JPEG  [AvidAVICodec.dll]
LEAD        vfw       working   LEAD (M)Jpeg  [LCodcCMP.dll]
imagepower  vfw       problems  ImagePower MJPEG2000  [jp2avi.dll]
m3jpeg2k    vfw       working   Morgan MJPEG2000  [m3jp2k32.dll]
m3jpegds    dshow     crashing  Morgan MJPEG  [m3jpegdec.ax]
pegasusm    vfw       crashing  Pegasus Motion JPEG  [pvmjpg21.dll]
pegasusl    vfw       crashing  Pegasus Lossless JPEG  [pvljpg20.dll]
pegasusmwv  vfw       crashing  Pegasus Motion Wavelet 2000  [pvwv220.dll]
vivo        vfw       working   Vivo H.263  [ivvideo.dll]
u263        dshow     working   UB Video H.263/H.263+/H.263++ Decoder  [ubv263d+.ax]
i263        vfw       working   I263  [i263_32.drv]
ffi263      ffmpeg    working   FFmpeg I263 decoder  [h263i]
ffh263      ffmpeg    working   FFmpeg H263+ decoder  [h263]
ffzygo      ffmpeg    untested  FFmpeg ZyGo  [h263]
h263xa      xanim     crashing  XAnim's CCITT H.263  [vid_h263.xa]
h261xa      xanim     untested  XAnim's CCITT H.261  [vid_h261.xa]
m261        vfw       untested  M261  [msh261.drv]
indeo5ds    dshow     working   Intel Indeo 5  [ir50_32.dll]
indeo5      vfwex     working   Intel Indeo 5  [ir50_32.dll]
indeo4      vfw       working   Intel Indeo 4.1  [ir41_32.dll]
indeo3      vfwex     working   Intel Indeo 3.1/3.2  [ir32_32.dll]
indeo5xa    xanim     working   XAnim's Intel Indeo 5  [vid_iv50.xa]
indeo4xa    xanim     working   XAnim's Intel Indeo 4.1  [vid_iv41.xa]
indeo3xa    xanim     working   XAnim's Intel Indeo 3.1/3.2  [vid_iv32.xa]
qdv         dshow     working   Sony Digital Video (DV)  [qdv.dll]
ffdv        ffmpeg    working   FFmpeg DV decoder  [dvvideo]
libdv       libdv     working   Raw DV decoder (libdv)  [libdv.so.2]
mcdv        vfw       working   MainConcept DV Codec  [mcdvd_32.dll]
3ivXxa      xanim     working   XAnim's 3ivX Delta 3.5 plugin  [vid_3ivX.xa]
3ivX        dshow     crashing  3ivX Delta 3.5  [3ivxdmo.dll]
rv40        realvid   working   Linux RealPlayer 9 RV40 decoder  [drv4.so.6.0]
rv40win     realvid   working   Win32 RealPlayer 9 RV40 decoder  [drv43260.dll]
rv40mac     realvid   working   Mac OS X RealPlayer 9 RV40 decoder  [drv4.shlb]
rv30        realvid   working   Linux RealPlayer 8 RV30 decoder  [drv3.so.6.0]
rv30win     realvid   working   Win32 RealPlayer 8 RV30 decoder  [drv33260.dll]
rv30mac     realvid   working   Mac OS X RealPlayer 9 RV30 decoder  [drv3.shlb]
rv20        realvid   working   Linux RealPlayer 8 RV20 decoder  [drv2.so.6.0]
rv20win     realvid   working   Win32 RealPlayer 8 RV20 decoder  [drv23260.dll]
rv20mac     realvid   working   Mac OS X RealPlayer 9 RV20 decoder  [drv2.shlb]
alpary      dshow     working   Alparysoft lossless codec dshow  [aslcodec_dshow.dll]
alpary2     vfw       working   Alparysoft lossless codec vfw  [aslcodec_vfw.dll]
LEADMW20    dshow     working   Lead CMW wavelet 2.0  [LCODCCMW2E.dll]
ffrv10      ffmpeg    working   FFmpeg RV10 decoder  [rv10]
ffrv20      ffmpeg    untested  FFmpeg RV20 decoder  [rv20]
ffvp3       ffmpeg    untested  FFmpeg's VP3-Codec  [vp3]
fftheora    ffmpeg    untested  FFmpeg's Theora  [theora]
vp3         vfwex     working   On2 OpenSource VP3-Codec  [vp31vfw.dll]
vp4         vfwex     working   On2 VP4 Personal Codec  [vp4vfw.dll]
vp5         vfwex     working   On2 VP5 Personal Codec  [vp5vfw.dll]
vp6         vfwex     working   On2 VP6 Personal Codec  [vp6vfw.dll]
mwv1        vfw       working   Motion Wavelets  [icmw_32.dll]
asv2        vfw       working   ASUS V2  [asusasv2.dll]
asv1        vfw       working   ASUS V1  [asusasvd.dll]
ultimotion  vfw       working   IBM Ultimotion  [ultimo.dll]
mss1        dshow     working   Windows Screen Video  [msscds32.ax]
ucod        vfw       working   UCOD-ClearVideo  [clrviddd.dll]
vcr2        vfw       working   ATI VCR-2  [ativcr2.dll]
CJPG        vfw       untested  CJPG  [CtWbJpg.DLL]
ffduck      ffmpeg    working   Duck Truemotion1  [truemotion1]
tm20        dshow     working   TrueMotion 2.0  [tm20dec.ax]
ffsp5x      ffmpeg    working   SP5x codec - used by Aiptek MegaCam  [sp5x]
sp5x        vfw       working   SP5x codec - used by Aiptek MegaCam  [sp5x_32.dll]
vivd2       vfw       working   SoftMedia ViVD V2 codec Vfw  [ViVD2.dll]
winx        vfwex     working   Winnov Videum winx codec  [wnvwinx.dll]
wnv1        vfwex     working   Winnov Videum wnv1 codec  [wnvplay1.dll]
qt3ivx      qtvideo   working   win32/quicktime 3IV1 (3ivx) decoder  [3ivx Delta 3.5.qtx]
qtavui      qtvideo   working   win32/quicktime Avid Meridien Uncompressed  [AvidQTAVUICodec.qtx]
qth263      qtvideo   crashing  win32/quicktime H.263 decoder  [QuickTime.qts]
qtrlerpza   qtvideo   crashing  win32/quicktime RLE/RPZA decoder  [QuickTime.qts]
qtvp3       qtvideo   crashing  win32/quicktime VP3 decoder  [On2_VP3.qtx]
qtzygo      qtvideo   problems  win32/quicktime ZyGo decoder  [ZyGoVideo.qtx]
qtbhiv      qtvideo   untested  win32/quicktime BeHereiVideo decoder  [BeHereiVideo.qtx]
qtcvid      qtvideo   working   win32/quicktime Cinepak decoder  [QuickTime.qts]
qtindeo     qtvideo   crashing  win32/quicktime Indeo decoder  [QuickTime.qts]
qtmjpeg     qtvideo   crashing  win32/quicktime MJPEG decoder  [QuickTime.qts]
qtmpeg4     qtvideo   crashing  win32/quicktime MPEG-4 decoder  [QuickTime.qts]
qtsvq3      qtvideo   working   win32/quicktime SVQ3 decoder  [QuickTimeEssentials.qtx]
qtsvq1      qtvideo   problems  win32/quicktime SVQ1 decoder  [QuickTime.qts]
vsslight    vfw       working   VSS Codec Light  [vsslight.dll]
vssh264     vfw       working   VSS H.264  [vssh264.dll]
vsswlt      vfw       working   VSS Wavelet Video Codec  [vsswlt.dll]
zlib        vfw       working   AVIzlib  [avizlib.dll]
mszh        vfw       working   AVImszh  [avimszh.dll]
alaris      vfwex     crashing  Alaris VideoGramPiX  [vgpix32d.dll]
vcr1        vfw       crashing  ATI VCR-1  [ativcr1.dll]
pim1        vfw       crashing  Pinnacle Hardware MPEG1  [pclepim1.dll]
qpeg        vfw       working   Q-Team's QPEG (www.q-team.de)  [qpeg32.dll]
rricm       vfw       crashing  rricm  [rricm.dll]
camtasia    vfw       working   TechSmith Camtasia Screen Codec  [tsccvid.dll]
rawrgb32    raw       working   RAW RGB32
rawrgb24    raw       working   RAW RGB24
rawrgb16    raw       working   RAW RGB16
rawbgr32flip raw       working   RAW BGR32
rawbgr32    raw       working   RAW BGR32
rawbgr24flip raw       working   RAW BGR24
rawbgr24    raw       working   RAW BGR24
rawbgr16flip raw       working   RAW BGR15
rawbgr16    raw       working   RAW BGR15
rawbgr15flip raw       working   RAW BGR15
rawbgr15    raw       working   RAW BGR15
rawbgr8flip raw       working   RAW BGR8
rawbgr8     raw       working   RAW BGR8
rawbgr1     raw       working   RAW BGR1
rawyuy2     raw       working   RAW YUY2
rawuyvy     raw       working   RAW UYVY
rawyv12     raw       working   RAW YV12
rawnv21     hmblck    working   RAW NV21
rawnv12     hmblck    working   RAW NV12
rawhm12     hmblck    working   RAW HM12
rawi420     raw       working   RAW I420
rawyvu9     raw       working   RAW YVU9
null        null      crashing  NULL codec (no decoding!)

kinda funny heh.. it's telling you it's crashing lol
 
Old 06-15-2005, 11:41 PM   #5
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 48
OK, so, we know it's installed and recognizing codecs. I would try to D/L some diff Audio/Video formats and play with the -vo device and see if you can get anything to play correctly first. Then work on the plugin issue.

Are you having problems with all formats or just one? It's going to take some fiddling but with patients it should work...

KC
 
Old 06-16-2005, 02:33 AM   #6
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 47
there is a great plugin called "MediaPlayerConnectivity" , Allow you to launch embed video of website in an external application (you choose it) with a simple click

https://addons.mozilla.org/extension...umpg=10&id=446
 
Old 06-16-2005, 09:53 AM   #7
NightKids
Member
 
Registered: Jan 2004
Distribution: Ubuntu Dapper
Posts: 48

Original Poster
Rep: Reputation: 15
thx, that must be a great one, but too bad i couldn't test it out properly

sure it launches up gmplayer when an embedded video opens, but it hangs and gives an error message with nothing written in it. for smaller videos, it finally loads up still with the error message, but the video plays!!

Code:
Couldn't resolve name for AF_INET6: (website)
Code:
Could not find codec matching -vo and blahblah format
the video i constantly tried before was some asf wmv files. they are streamloaded and not pre-downloaded when buffering.
 
Old 06-19-2005, 09:13 AM   #8
NightKids
Member
 
Registered: Jan 2004
Distribution: Ubuntu Dapper
Posts: 48

Original Poster
Rep: Reputation: 15
anyone else have the same problem and got it working?
 
Old 06-19-2005, 11:22 AM   #9
Nishtya
Member
 
Registered: Feb 2004
Location: Homeless
Distribution: PCLinuxOS
Posts: 170

Rep: Reputation: 30
I learned that I couldn't have both the mplayer plugin and the kafeine plugin in mozilla same time or had this problem. If I remove one of the plugins, either will then work.

I am talking about the plugin, not the mplayer package itself
 
Old 06-19-2005, 12:06 PM   #10
mrcheeks
Senior Member
 
Registered: Mar 2004
Location: far enough
Distribution: OS X 10.6.7
Posts: 1,690

Rep: Reputation: 51
- Couldn't resolve name for AF_INET6: (website)
I've seen it when someone is using a custom kernel with some networking options disabled maybe ipv6 or something else??

- Could not find codec matching -vo and blahblah format
Did you try to change your video settings in mplayer preferences in the gui and in the file ~/.mplayer/config??
 
Old 06-19-2005, 03:56 PM   #11
NightKids
Member
 
Registered: Jan 2004
Distribution: Ubuntu Dapper
Posts: 48

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by Nishtya
I learned that I couldn't have both the mplayer plugin and the kafeine plugin in mozilla same time or had this problem. If I remove one of the plugins, either will then work.
how do i check if i have both and how to remove it?
if I go to plugins, it only shows the file extensions, but if i go to Tools | Extensions, i only see MediaPlayreConnectivity installed


also i don't know how to write a custom config file, since mine is empty
 
Old 06-19-2005, 05:13 PM   #12
Nishtya
Member
 
Registered: Feb 2004
Location: Homeless
Distribution: PCLinuxOS
Posts: 170

Rep: Reputation: 30
To be honest, I just look in kpackage to make sure I don't have mplayer plugin and another installed at same time. You could just easily do locate mozilla-mplayer (same plugin I believe for mozilla and firefox) on the command line. If it returns something, then try locate kaffeine-mozilla (the kaffeine plugin). If you have both, apt-get remove one of them.

Could just be a conflict with my particular system that I can't have both. But I did have the problem you are having and removing the mplayer plugin and leaving kaffeine (it used to be the other way around but recent versions of mplayer plugin are copping out on me and kaffeine's works fine) does the trick and get video and audio now. YMMV
 
Old 06-20-2005, 11:56 PM   #13
NightKids
Member
 
Registered: Jan 2004
Distribution: Ubuntu Dapper
Posts: 48

Original Poster
Rep: Reputation: 15
ok i updated kaffeine-plugin and then removed mplayer-plugin, then follow the instructions here http://www.linuxforums.org/forum/ntopic45513.html then got it working!!!

my main trouble was viewing embedded wmv files in firefox. but now the kaffeine-plugin + mozplugger allowed me to view tthose extensions by launching kaffeine externally

all is good, thanks everyone for your support
 
Old 04-05-2008, 06:42 PM   #14
protorox
LQ Newbie
 
Registered: Apr 2008
Posts: 8

Rep: Reputation: 0
mozilla-mplayer plays the trailers from Apple's movie trailer site without any problems.

Different plugins can block each other, so I suggest uninstalling xine-plugin, totem-mozilla and/or the vlc plugin for mozilla if present.

Also cleaning out /usr/lib/mozilla/plugins can be necessary (if xine, vlc and totem plugin are still present after uninstalling).
 
Old 10-09-2008, 02:38 AM   #15
edjski
LQ Newbie
 
Registered: Oct 2008
Posts: 1

Rep: Reputation: 0
Right click on embedded video mplayer window and select "configure"

Quote:
Originally Posted by NightKids View Post
hi all,
i know there are many other threads about this, but i've searched alot and haven't found anything that works for me

just like some others who are experiencing, i installed the mplayerplugin and when i go to a page with embedded video, i would have to wait a while, then wait for it to buffer, then it plays with just the sound, no video

is there any other information i need to give that could make the cause of this issue?

thanks
I was having this problem and finally got it to work. In Firefox, click on a video. When the mplayer window opens, I saw the video url in the screen (no video) but could hear the audio. I right-clicked on the mplayer window and selected "Configure". When the configuration window opens, the "Video Output" box was empty. I selected "X11" and I now have video.
Oddly, there is nothing selected for "Audio Output" and yet audio woks just fine....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayerplugin ciopi Linux - Software 3 12-28-2005 09:46 PM
Netscape 7.1 Crash With mplayerplugin astrosapiens Linux - Software 2 04-04-2005 01:13 PM
firefox/mplayerplugin wmv Mime? problem microwave_safe Linux - Software 1 02-14-2005 10:34 PM
mplayerplugin buffers to 99% then nothing happens vavoem Linux - Software 9 10-13-2004 01:03 AM
mplayerplugin wont work pasalacqua128 Linux - Software 0 06-11-2004 12:37 PM


All times are GMT -5. The time now is 08:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration