LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-09-2006, 07:50 PM   #1
buckjams
LQ Newbie
 
Registered: Nov 2006
Location: Phoenix , Arizona
Distribution: Ubuntu Dapper -Edgy- Fiesty- Gutsy :: Linux Mint :: kanotics :: PClinuxOS :: freespire :: DSL ::
Posts: 29

Rep: Reputation: 15
Unhappy firefox in ubuntu dapper won't open e-mail


Hi, I'm somewhat new.. I have had a reaccuring problem with firefox in dapper. I don't know what causes this.. I will get online and use firefox . I go to hotmail and when I go to open my mail I'm prompted with ( "firefox doe'snt know how to open this address because the protocol ( javascript )is'nt associated with any program..")))) Do I have to make any changes in ( about config )??? I've tried diffrent suggestions and nothing has worked so far.. Is this a bug in firefox ??? Any feedback would be appretiated...I don't have this problem with Galeon or Epiphimy.. Thank you all..
buckjams...
 
Old 12-09-2006, 09:15 PM   #2
twilli227
Member
 
Registered: May 2003
Location: S.W. Ohio
Distribution: Ubuntu, OS X
Posts: 760

Rep: Reputation: 30
buckjams, I just tried hotmail using firefox in dapper and I did not have any problems. Is this the first time you have tried this? Has it worked before? Maybe clear your cache and try again? Enable javascript in firefox and re-try?
 
Old 12-10-2006, 12:50 AM   #3
buckjams
LQ Newbie
 
Registered: Nov 2006
Location: Phoenix , Arizona
Distribution: Ubuntu Dapper -Edgy- Fiesty- Gutsy :: Linux Mint :: kanotics :: PClinuxOS :: freespire :: DSL ::
Posts: 29

Original Poster
Rep: Reputation: 15
thank you twilli...

I have uninstalled and reinstalled it 3 times and it's doing it again.. Yes this has happened before and I just ended up reinstalling unbuntu..I Don't want to do that.. So i've tried unistalling firefox and reinstalling along with swiftfox and swiftfox did the same thing..That would be clearing the cache, would'nt ya say ??? I'll try what you suggested.. thanks...
buckjams....
 
Old 12-10-2006, 01:32 AM   #4
cellarlight
Member
 
Registered: Feb 2006
Location: United States
Distribution: Debian Etch, Suse 10.0, Ubuntu Feisty
Posts: 37

Rep: Reputation: 15
I agree with twilli227 you should make sure your preferences are set to allow javascript. You also have to delete the .Mozilla directory in your home directory to get rid of Firefox completely. I don't know how you can mess with the javascript source in Firefox but, who knows.

Do you have the Flash and Java plug-ins installed? Sometimes webmail needs them to function correctly.
 
Old 12-10-2006, 01:51 AM   #5
buckjams
LQ Newbie
 
Registered: Nov 2006
Location: Phoenix , Arizona
Distribution: Ubuntu Dapper -Edgy- Fiesty- Gutsy :: Linux Mint :: kanotics :: PClinuxOS :: freespire :: DSL ::
Posts: 29

Original Poster
Rep: Reputation: 15
It did'nt work twilli, I'm at a loss... I'm just going to use Gaelon & epiphimy. They are more stable it seems.. I'm using Linux on a laptop and I belive the problem may lay in the wifi reconfigurations made last night as I was downloading from a repository. Everything has worked fine up until then. Someone created a password in the router while I was online downloading ettercap. So I belive that somehow code got deleted or changed as the changes to the router occured.. It's possible... I'm going to try to reset the router and see what happens...........
buckjams.....
 
Old 12-10-2006, 03:00 AM   #6
buckjams
LQ Newbie
 
Registered: Nov 2006
Location: Phoenix , Arizona
Distribution: Ubuntu Dapper -Edgy- Fiesty- Gutsy :: Linux Mint :: kanotics :: PClinuxOS :: freespire :: DSL ::
Posts: 29

Original Poster
Rep: Reputation: 15
Yes All prefrences read that they are set.. I've been exploring ( about:config ) , cleared the cache and cookies . unistalled firefox and reinstalled it 3 times cannot find out wether flash is installed or not. I have java runtime installed . I'll keep at it.. Thank you...
buck....
 
Old 12-10-2006, 03:01 AM   #7
buckjams
LQ Newbie
 
Registered: Nov 2006
Location: Phoenix , Arizona
Distribution: Ubuntu Dapper -Edgy- Fiesty- Gutsy :: Linux Mint :: kanotics :: PClinuxOS :: freespire :: DSL ::
Posts: 29

Original Poster
Rep: Reputation: 15
Yes All prefrences read that they are set.. I've been exploring ( about:config ) , cleared the cache and cookies . unistalled firefox and reinstalled it 3 times cannot find out wether flash is installed or not. I have java runtime installed . I'll keep at it.. Thank you...
buck....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash / Java Plugins in Firefox 2.0 under Ubuntu (Dapper) sgware Linux - Software 4 02-08-2007 11:37 AM
ubuntu dapper does not open dvd shivkumar Linux - Hardware 29 07-16-2006 05:26 PM
Updating Ubuntu from Breezy to Dapper Unicron Ubuntu 4 06-18-2006 06:41 PM
Ubuntu Dapper BETA to Official Dapper? morrolan Ubuntu 4 05-26-2006 04:47 PM
How to get hyperlinks in Mozilla Mail to open in Firefox ludwig W Linux - Newbie 1 04-15-2005 07:15 AM


All times are GMT -5. The time now is 08:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration