LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-02-2016, 04:49 PM   #1
dudalemon
LQ Newbie
 
Registered: Jun 2016
Posts: 8

Rep: Reputation: Disabled
finding "advanced settings" Linux Deepin


Hi guys, I am new to the Linux world as my work has asked me to familiarise myself with Linux.

I have installed Linux Deepin and having trouble finding this "advanced system settings" that everyone is mentioning?

I am trying to change the theme from the default 'deepin' theme that the system has. I have gone to home/dudalemon/usr/themes and can find a whole bunch of folders with different themes but I am not sure how to select it?
Also reading these forums people keep mentioning CCSM or "compiz" but i don't know how to open these?

Any help will be appreciated.
 
Old 06-02-2016, 08:43 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,429
Blog Entries: 6

Rep: Reputation: Disabled
Hi

What desktop environment does Deepin come with?

Gnome? XFCE? Keep?

Compize can be installed. (If it's not already)
https://wiki.archlinux.org/index.php/Compiz

Advanced Settings should be in your Applications Menu under System.

Last edited by Ztcoracat; 06-02-2016 at 08:47 PM.
 
Old 06-03-2016, 04:59 AM   #3
dudalemon
LQ Newbie
 
Registered: Jun 2016
Posts: 8

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by Ztcoracat View Post
Hi

What desktop environment does Deepin come with?

Gnome? XFCE? Keep?

Compize can be installed. (If it's not already)
https://wiki.archlinux.org/index.php/Compiz

Advanced Settings should be in your Applications Menu under System.
Deepin is based on Debian. That's the thing, i don't know where "System" is. only a control centre and that's it.
 
Old 06-03-2016, 05:09 AM   #4
Emerson
LQ Guru
 
Registered: Nov 2004
Location: Saint Amant, Acadiana
Distribution: Gentoo ~arch
Posts: 5,872

Rep: Reputation: Disabled
Quote:
Originally Posted by dudalemon View Post
Hi guys, I am new to the Linux world as my work has asked me to familiarise myself with Linux.
FYI messing with GUI will not help you to gain any professional experience with Linux. Because it so happens Linux has no GUI. There are several applications that run on Linux and create GUI, but learning say, KDE, is not same as learning Linux.
 
Old 06-03-2016, 05:13 AM   #5
jamison20000e
Senior Member
 
Registered: Nov 2005
Location: ...uncanny valley... infinity\1975; (randomly born:) Milwaukee, WI, US, Earth, end border$! ◣◢┌∩┐ Fe26-E,e...
Distribution: any GPL that works well on my cheapest, has been KDE or CLI but open... http://goo.gl/NqgqJx &c ;-)
Posts: 3,110
Blog Entries: 2

Rep: Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840
Hi.

Yon may find something useful in /usr/share/applications/
or by posting your DE\WM info e.g:
Code:
echo $DESKTOP_SESSION
&c or you could install a different one https://www.linux.com/news/best-linu...ironments-2016 and\or more settings from searching your package manager...


have fun!

Last edited by jamison20000e; 06-03-2016 at 05:15 AM.
 
Old 06-03-2016, 05:40 PM   #6
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,429
Blog Entries: 6

Rep: Reputation: Disabled
Quote:
Originally Posted by dudalemon View Post
Deepin is based on Debian. That's the thing, i don't know where "System" is. only a control centre and that's it.
Looking at this video it looks your running the Gnome Desktop envirnment.
https://www.youtube.com/watch?v=AFMp45EFx9A

Your Settings should be in the upper right hand corner of your desktop.
For a quick fix run the command that jamison20000e posted.

Click on the arrow to the far right that's pointing downward. That should show 3 Icons. One for shutdown one for to lock the screen and on for 'System'.The Icon for System should have 3 lines with small tabs on it click on that.

If you don't have those Icons please post a picture of your desktop.
 
Old 06-03-2016, 08:08 PM   #7
dudalemon
LQ Newbie
 
Registered: Jun 2016
Posts: 8

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by Ztcoracat View Post
Looking at this video it looks your running the Gnome Desktop envirnment.
https://www.youtube.com/watch?v=AFMp45EFx9A

Your Settings should be in the upper right hand corner of your desktop.
For a quick fix run the command that jamison20000e posted.

Click on the arrow to the far right that's pointing downward. That should show 3 Icons. One for shutdown one for to lock the screen and on for 'System'.The Icon for System should have 3 lines with small tabs on it click on that.

If you don't have those Icons please post a picture of your desktop.
dudalemon@dudalemon-pc:~$ echo $DESKTOP_SESSION
deepin

going to the top right corner does nothing, but if I right click on the desktop page and click "corner navigation" I get options (can't screenshot that) which is "control center, all windows, launcher, desktop, none". When setting this option if I go to the top right then that selected option will pop up.

none of which is "system".
 
Old 06-03-2016, 08:22 PM   #8
dudalemon
LQ Newbie
 
Registered: Jun 2016
Posts: 8

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by Ztcoracat View Post

If you don't have those Icons please post a picture of your desktop.
sorry i didn't post a SS because it's exactly the one in the video
 
Old 06-03-2016, 09:08 PM   #9
jamison20000e
Senior Member
 
Registered: Nov 2005
Location: ...uncanny valley... infinity\1975; (randomly born:) Milwaukee, WI, US, Earth, end border$! ◣◢┌∩┐ Fe26-E,e...
Distribution: any GPL that works well on my cheapest, has been KDE or CLI but open... http://goo.gl/NqgqJx &c ;-)
Posts: 3,110
Blog Entries: 2

Rep: Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840
Quote:
Originally Posted by dudalemon View Post
dudalemon@dudalemon-pc:~$ echo $DESKTOP_SESSION
deepin
...


I still suggest searching plus your package manager for different DEs, looks and\or settings &c...
 
Old 06-03-2016, 10:04 PM   #10
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,429
Blog Entries: 6

Rep: Reputation: Disabled
Quote:
Originally Posted by dudalemon View Post
dudalemon@dudalemon-pc:~$ echo $DESKTOP_SESSION
deepin

going to the top right corner does nothing, but if I right click on the desktop page and click "corner navigation" I get options (can't screenshot that) which is "control center, all windows, launcher, desktop, none". When setting this option if I go to the top right then that selected option will pop up.

none of which is "system".

Your Setting should be on the 3rd page of your Applications Menu which is launched from the last Icon on the Launcher.
Bring up all of your Applications. Look through them 'Settings' should be in there.
http://i1052.photobucket.com/albums/...603_215741.jpg

http://i1052.photobucket.com/albums/...2021-41-10.png

Do you not have what I do in the screenshots?
 
Old 06-03-2016, 10:21 PM   #11
jamison20000e
Senior Member
 
Registered: Nov 2005
Location: ...uncanny valley... infinity\1975; (randomly born:) Milwaukee, WI, US, Earth, end border$! ◣◢┌∩┐ Fe26-E,e...
Distribution: any GPL that works well on my cheapest, has been KDE or CLI but open... http://goo.gl/NqgqJx &c ;-)
Posts: 3,110
Blog Entries: 2

Rep: Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840
Try KDE it has many setting your looking for( or lighter LXDE, XFCE, Openbox,,,).

E.g:
Code:
apt-get install kde-plasma-desktop
then when login in::: http://goo.gl/NqgqJx
 
Old 06-03-2016, 10:27 PM   #12
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,429
Blog Entries: 6

Rep: Reputation: Disabled
Quote:
Originally Posted by jamison20000e View Post
Try KDE it has many setting your looking for( or lighter LXDE, XFCE, Openbox,,,).

E.g:
Code:
apt-get install kde-plasma-desktop
then when login in::: http://goo.gl/NqgqJx
I agree with you jamison2000e; KDE or XFCE would be a good option at this point.

I'm downloading Deepin now. If it downloads I'll throw it in VBox and see what Deepin is like.
 
1 members found this post helpful.
Old 06-03-2016, 11:11 PM   #13
dudalemon
LQ Newbie
 
Registered: Jun 2016
Posts: 8

Original Poster
Rep: Reputation: Disabled
Alright, so here is a screenshot of my launch items. The only settings is "printer settings"

Now i tried to do the command that jamison2000e i get this:

dudalemon@dudalemon-pc:~$ apt-get install kde-plasma-desktop
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

I am fully new to this so i might need a step by step run through
Attached Thumbnails
Click image for larger version

Name:	DeepinScreenshot20160604150530.jpg
Views:	7
Size:	75.9 KB
ID:	21997   Click image for larger version

Name:	DeepinScreenshot20160604150512.jpg
Views:	8
Size:	72.6 KB
ID:	21998  
 
1 members found this post helpful.
Old 06-03-2016, 11:25 PM   #14
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,429
Blog Entries: 6

Rep: Reputation: Disabled
Quote:
Originally Posted by dudalemon View Post
Alright, so here is a screenshot of my launch items. The only settings is "printer settings"

Now i tried to do the command that jamison2000e i get this:

dudalemon@dudalemon-pc:~$ apt-get install kde-plasma-desktop
E: Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

I am fully new to this so i might need a step by step run through
You have to be 'root' when you run that cmd-
Code:
sudo apt-get install kde-plasma-desktop
Looks like Control Center is what you want.-
 
Old 06-03-2016, 11:55 PM   #15
jamison20000e
Senior Member
 
Registered: Nov 2005
Location: ...uncanny valley... infinity\1975; (randomly born:) Milwaukee, WI, US, Earth, end border$! ◣◢┌∩┐ Fe26-E,e...
Distribution: any GPL that works well on my cheapest, has been KDE or CLI but open... http://goo.gl/NqgqJx &c ;-)
Posts: 3,110
Blog Entries: 2

Rep: Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840
Thumbs up

Whoops sorry.

Or:
Code:
man man
q
su
adduser yourUser sudo
reboot
Quote:
Originally Posted by Ztcoracat View Post
You have to be 'root' when you run that cmd-
Code:
sudo apt-get install kde-plasma-desktop
Looks like Control Center is what you want.-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Video and app performance "choppy" after fresh install of Linux Deepin 2014 rtuley1 Linux - Newbie 2 11-16-2015 03:58 AM
"nmcli con" failed "Can't obtain connections: settings service is not running." parcox Slackware 2 08-14-2012 05:26 PM
LXer: Use Linux Deepin Screenshot Tool "Deepin Scrot" In Other Linux Distributions LXer Syndicated Linux News 0 03-13-2012 06:50 AM
Apply "Advanced Search" options to "My LQ" searches PTrenholme LQ Suggestions & Feedback 22 03-10-2007 09:30 AM
Better buying "advanced linux prog" or "unix advanced prog" Dominik Programming 3 12-31-2003 02:11 PM


All times are GMT -5. The time now is 02:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration