LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-11-2004, 09:33 PM   #1
nuxnewbie
LQ Newbie
 
Registered: Jan 2004
Distribution: Mandrake
Posts: 4

Rep: Reputation: 0
Unhappy final tweaking on adsl driver instalation, please help


hello
im using mandrake 9.1 i instaled the driver for my adsl usb modem
folowing the 'walktrough' everything went fine, the modem is operational
both lamps on it are on so its synchronised, when i put in the command
#startadsl nothing happens (dont know if its normal or not) but when i
try to ping the website of my isp it gives me an "error" saying unknown host.
now i think i have came prety close to getting it to work but i dont know
what i have to do next
Thanx for your time
 
Old 01-11-2004, 10:21 PM   #2
brew1brew
Member
 
Registered: Jul 2003
Location: Plano TX (north of Dallas)
Distribution: Kubuntu
Posts: 165

Rep: Reputation: 30
I'm not sure what you mean by the "walk-through" but I will assume you are talking about the howto. If so I will walk you through using mandrakes control center to do it for you instead

The first thing you should do it go to "mandrake control center" and select "networking & internet" click on DrakConnect. When it finishes loading click on "Launch the Wizard" then check "expert mode" and next. then check adsl and click on next. From there you have to know if your provider is using DHCP or PPPOE and check the appropriate box for your situation. The wizard should walk you through it.

I hope this helps.
 
Old 01-11-2004, 10:32 PM   #3
nuxnewbie
LQ Newbie
 
Registered: Jan 2004
Distribution: Mandrake
Posts: 4

Original Poster
Rep: Reputation: 0
wel i instaled mandrake tonight (not the first time), so the harddrake part was done during
the setup, im prety sure its set on pppoe like it should, the modem does not give anny errors if i check it and the login name and pasword are
added to, i dont think that that is the problem
thanx though
(and yeah i was refering to the how to)
 
Old 01-12-2004, 11:33 AM   #4
h3rb1
Member
 
Registered: Jan 2004
Location: New York City
Posts: 62

Rep: Reputation: 15
nuxnewbie,

The answer to this same question, is in a theard that you started in the Mandrake forum, with the subject of "driver instalation"

edit: Please read the rules:

Quote:
Do not post the same discussion in more than one forum. Duplicate discussions can be frustrating for other members. Try and pick the most relevant forum for your post. If you are unsure put it in Linux - General.
Thank you very much for your understading.

Last edited by h3rb1; 01-12-2004 at 11:40 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ADSL modem instalation, speedtouch popero Fedora 5 03-24-2006 12:38 PM
atmelwlan driver instalation GNUROCKS Linux - Hardware 0 06-11-2005 03:08 PM
Not seen X for weeks now, and the new NVIDIA driver was my final hope! ericcarlson Fedora - Installation 7 08-19-2004 09:21 PM
Instalation and drivers to Siemens ADSL modem xunil Linux - Hardware 0 02-10-2004 11:51 AM
driver instalation nuxnewbie Mandriva 3 01-12-2004 11:23 AM


All times are GMT -5. The time now is 10:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration