-   Linux - Newbie (
-   -   File Manager and Double-clicking (

Jongi 09-04-2003 07:05 AM

File Manager and Double-clicking
How can I make the mouse not run but select when i click on a file/directory in the File Manager. I have already set the option under KDE--->Periphals-->Mouse to double-click. However when i select list under the File Manager one click is all it takes for it to try run whatever file/directory I click on.

bitpicker 09-04-2003 09:00 AM

Are you using Konqueror? AFAIK the mouse settings in the KDE control center do only apply to KDE programs, so if your file manager is not a KDE program it might have its own settings options. Or Konqueror might even have its own settings for mouse behaviour; if it is for instance in web mode it will work like a web browser, where one click usually means run, not select.


Jongi 09-04-2003 09:31 AM

Yep using Konqueror and it looks like there is no option to change mouse behaviour within it.

aaa 09-04-2003 10:28 AM

Try running kpersonalizer.

All times are GMT -5. The time now is 10:37 AM.