LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-16-2005, 12:19 AM   #1
Infernal211283
Member
 
Registered: Nov 2004
Location: Mid. East / Israel
Distribution: Slackware 10.2, Gentoo
Posts: 157

Rep: Reputation: 30
Unhappy fglx ATI driver messed-up


I used an official ATI driver (or so it was called in the menu) in MEPIS and after that the KDE could not start, i tried to start the init5 but that didn't help me... is there anything i can do to undo it now?
 
Old 02-16-2005, 02:06 AM   #2
bobbens
Member
 
Registered: Sep 2004
Location: Barcelona
Distribution: Debian, FreeBSD, Gentoo
Posts: 586

Rep: Reputation: 30
have you:

a) built the module?
b) configured x for the new drivers?

Not sure how it works with the mepis file, but that's what i had to do after installing the official drivers from www.ati.com . Not sure if it'll be the same with your driver you seem to have gotten from a mepis network.
 
Old 02-16-2005, 03:33 AM   #3
Infernal211283
Member
 
Registered: Nov 2004
Location: Mid. East / Israel
Distribution: Slackware 10.2, Gentoo
Posts: 157

Original Poster
Rep: Reputation: 30
i didn't get the chance o configure anything, this driver is built-in in the display tab i think, it just sits there waiting to be enabled.

after i enabled it i had to restart without any requests for configuration...

can i do that manually somehow?
 
Old 02-16-2005, 06:52 AM   #4
bobbens
Member
 
Registered: Sep 2004
Location: Barcelona
Distribution: Debian, FreeBSD, Gentoo
Posts: 586

Rep: Reputation: 30
What you do if you get them manually is to build the module and then run fglrxconfig which runs a wizard that gets you set up, just be careful with the hsync and vsync since you can kill your monitor if it doesn't have build in protection. Try modprobe fglrx to see if you can load the module and that means you have it built already. Not sure if getting the rpm installed will work if you cant get it working otherwise. Good luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest Ati drivers messed up my shiny Linux ethics Fedora 2 09-09-2005 07:03 AM
Ati driver a bit unstable but no different than nvidia..ati benchmark inside. spade Slackware 1 10-06-2004 01:13 AM
ATI driver: ATI 9600XT failed dependencies igmcdermott Linux - Software 1 08-06-2004 03:24 AM
!!! ATI Radeon 7000 OpenGL Messed Up !!! Nukem Linux - Hardware 7 02-26-2004 07:04 AM
nvidia driver install messed up my ipforwarding Zaius Linux - Newbie 5 01-31-2004 11:29 AM


All times are GMT -5. The time now is 02:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration