LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-15-2008, 12:21 AM   #1
jenickel
LQ Newbie
 
Registered: Jul 2006
Posts: 14

Rep: Reputation: 0
Fedora_7 upgrade to F9 has stopped my GUI from working!


Hello,

I just "upgraded" a F7 box to F9.

Upon trying to startx, I get the below errors:

(EE) No device detected
Fatal server error: no screens found
giving up
xinit: Connection refused (errno 111):unable to conenct to X server
xinit: No such process (errno 3): server error

Please help..what has happened to my X server? I try to set the DISPLAY variable, but same error when trying to 'startx'

I read that F9 does not support older video cards? I have an OLD Compaq thin client box that has ran F7 for the last several years.

Thank you for input on possible corrective action.
 
Old 07-15-2008, 02:54 AM   #2
Micro420
Senior Member
 
Registered: Aug 2003
Location: Berkeley, CA
Distribution: Mac OS X Leopard 10.6.2, Windows 2003 Server/Vista/7/XP/2000/NT/98, Ubuntux64, CentOS4.8/5.4
Posts: 2,986

Rep: Reputation: 45
can you post your /etc/X11/xorg.conf?
 
Old 07-15-2008, 03:32 AM   #3
jay73
Guru
 
Registered: Nov 2006
Location: Belgium
Distribution: Ubuntu 11.04, Debian testing
Posts: 5,019

Rep: Reputation: 130Reputation: 130
F9 ships with a new version of Xorg that has bitten quite a few people - even those with newer cards. If that is your problem, check google. Many have experimented with downgrading xorg to solve their issues.
 
Old 07-15-2008, 09:40 AM   #4
jenickel
LQ Newbie
 
Registered: Jul 2006
Posts: 14

Original Poster
Rep: Reputation: 0
Thank you both for this offer of help!! That is the great part of "community."
Below is my Xorg config and I'll start googling the other info to have at the ready..Thanks again!

#Xorg configuration created by pyxf86config (I'll put all but the keyboard info)

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
End Section

Section "Device"
Identifier "Videocard0"
Driver "i810"
End Section

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubsection
EndSection
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SSI stopped working after upgrade to FC3 jeffreybluml Linux - Newbie 3 06-02-2005 12:59 PM
Kernel upgrade to 2.6.10 and mouse stopped working oxblood Slackware 13 02-04-2005 02:02 PM
2.6.9 kernel upgrade, Bluez stopped working 0pal_t0ad Linux - Hardware 1 12-11-2004 03:04 PM
Some programs stopped working after apt-get upgrade. Golradir Fedora 3 10-31-2004 03:28 PM
Mouse stopped working after system upgrade driptray Linux - General 3 08-21-2004 05:00 AM


All times are GMT -5. The time now is 06:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration