LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-15-2004, 07:27 PM   #1
goluchinku
LQ Newbie
 
Registered: Aug 2004
Location: Stanford, CA
Posts: 2

Rep: Reputation: 0
Fedora Installation Third CD reboots the system


I made the CD from the *.iso images given from the Fedora website. The installation goes fine with first two CDs and with the third CD after a little while it just terminates and reboots the system.

I have a PIII 500 MHz, 10GB HDD system (PC). There seems to be no error message generated.

I have spent a lot of time figuring out the problem.. Please help!
 
Old 08-15-2004, 08:51 PM   #2
rm6990
Member
 
Registered: Aug 2004
Location: Canada
Distribution: SUSE 9.1 Pro and Debian Testing on Server
Posts: 469

Rep: Reputation: 30
Did u do an MD5Sum check one the iso image you downloaded for CD 3? Try redownloading 3 and see if that helps. Or, you could try the DVD if you have a DVD Burner on that computer or another, although, since it is one file, it takes a long time to download. Anyways, that's probably all that is wrong.
 
Old 08-15-2004, 11:06 PM   #3
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hey
try out
all these

ctrl+alt+(F4,F5)

during installation just before reboot,u will get he mesage going in background

regards
gaurav
 
Old 08-16-2004, 05:08 AM   #4
goluchinku
LQ Newbie
 
Registered: Aug 2004
Location: Stanford, CA
Posts: 2

Original Poster
Rep: Reputation: 0
Reply for Post#2 and Post#3

Hi!

Thanks for your reply. I tried MD5SUM also and it generates exactly the same thing as mentioned on Fedora Website. Also for the post#3, the reboot does not give me time. As I said earlier it does not generate an error message. At a particular point for CD 3 it just reboots the system.

please help!
 
Old 08-16-2004, 05:46 AM   #5
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hi are u trying the text mode or the gui mode
also check for bad blocks while doing ur installation

it has happend with me that the system reboots after some time during installation but that has happened because of bad media and it notifies me of that

regards
gaurav
 
Old 08-16-2004, 03:52 PM   #6
rm6990
Member
 
Registered: Aug 2004
Location: Canada
Distribution: SUSE 9.1 Pro and Debian Testing on Server
Posts: 469

Rep: Reputation: 30
Yes, just try reburning disc 3...see if that works...I'vehad bad media before too and all I did was reburn and it worked good.
 
Old 08-16-2004, 05:41 PM   #7
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
if the media is bad
then in the gui mode it asks for another CD and ejects the the bad one but no such eorror is reported which amazes me

what can we suggest here???


regards
gaurav
 
Old 10-01-2004, 03:11 PM   #8
rbm5791
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
I'm having this same problem with a Gateway G6-450.

I had Red Hat 9.0 installed on the system and I tried to upgrade to Fedora 2 Core. During the first disk of the upgrade, the system rebooted and gave me a grub prompt when it came back up.

I then tried to do a full install of Fedora and it reboots during the third disk, again leaving me with a grub prompt when it comes up.

I've used the Fedora install CDs before, so I know that they are valid and it's the same hard drive that I was running RH 9.0 on so I know that's good too. Just to double check, I've re-installed RH 9.0 and it works just fine.

I've found on http://www.fedorafaq.org/#installreboot that if you "either have an ASUS P4P800 motherboard, or a VIA C3 processor" then this problem is known and can be resolved. But I've double checked the specs on my PC and I'm running a P2-450 on a Jabil BX Motherboard. So I don't think that's going to help me.

Any help on this one would be appreciated. Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora 2 reboots randomly on opteron 250 system fdarvas Fedora 1 12-04-2004 11:45 AM
System won't shut down, just reboots fatherg Linux - Hardware 0 10-22-2004 04:17 AM
system reboots at install vavoem Debian 2 08-27-2004 05:56 AM
Fedora 2 Installation Failure (Computer Reboots) Ekdar Fedora - Installation 2 06-05-2004 12:15 AM
computer mysteriously reboots very soon after I begin fedora installation old_man_elizer Fedora - Installation 3 01-05-2004 04:29 PM


All times are GMT -5. The time now is 01:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration