LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-06-2004, 04:28 PM   #1
MTUTech
LQ Newbie
 
Registered: Dec 2004
Location: Houghton, MI
Distribution: FC3
Posts: 11

Rep: Reputation: 0
Fedora Core 3 - No sound XMMS


Hello folks,

Running FC3, xmms, updated to play MP3s. Had sound during the initial install and on the first boot using the test sound button. However now no sound is played, have checked the overall volume control however even with all of them maxed, no beans.

Using an SB Audigy soundcard.

Thanks for any help folks!

MTUTech

Last edited by MTUTech; 12-06-2004 at 04:34 PM.
 
Old 12-06-2004, 05:58 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Hi MTUTech, welcome to lq. Are you trying to play local files or maybe a cd? Have you had a look at alsamixer?
good luck.
 
Old 12-06-2004, 06:08 PM   #3
MTUTech
LQ Newbie
 
Registered: Dec 2004
Location: Houghton, MI
Distribution: FC3
Posts: 11

Original Poster
Rep: Reputation: 0
Thanks for the welcome Peacedog!

Mostly looking to play just local files and shoutcast type stuff. Just checked alsamixer, all of the entries are maxxed, none muted.
 
Old 12-06-2004, 06:37 PM   #4
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Do you have system sounds? Lets check out what modules are loaded and your hardware. Please post the output of /sbin/lspci -v, and /sbin/lsmod.
good luck.
 
Old 12-06-2004, 07:34 PM   #5
MTUTech
LQ Newbie
 
Registered: Dec 2004
Location: Houghton, MI
Distribution: FC3
Posts: 11

Original Poster
Rep: Reputation: 0
Thanks for giving me a hand with this Peacedog, appreciate it!

No system sounds at all, except for the first day that is. After that first reboot, nadda.

Here is the results of lspci -v

00:00.0 Host bridge: Intel Corp. 82850 850 (Tehama) Chipset Host Bridge (MCH) (rev 04)
00:01.0 PCI bridge: Intel Corp. 82850 850 (Tehama) Chipset AGP Bridge (rev 04)
00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 04)
00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 04)
00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 04)
00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 04)
00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 04)
01:00.0 VGA compatible controller: nVidia Corporation NV25 [GeForce4 Ti 4600] (rev a3)
02:01.0 USB Controller: NEC Corporation USB (rev 41)
02:01.1 USB Controller: NEC Corporation USB (rev 41)
02:01.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
02:08.0 Ethernet controller: Intel Corp. 82801BA/BAM/CA/CAM Ethernet Controller (rev 03)
02:0a.0 Ethernet controller: 3Com Corporation 3c900B-TPO Etherlink XL [Cyclone] (rev 04)
02:0c.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03)
02:0c.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port
02:0d.0 Modem: Broadcom Corporation BCM4212 v.90 56k modem
[root@24 sbin]#
[root@24 sbin]# ./lspci -v
00:00.0 Host bridge: Intel Corp. 82850 850 (Tehama) Chipset Host Bridge (MCH) (rev 04)
Flags: bus master, fast devsel, latency 0
Memory at f8000000 (32-bit, prefetchable) [size=64M]
Capabilities: [a0] AGP version 2.0

00:01.0 PCI bridge: Intel Corp. 82850 850 (Tehama) Chipset AGP Bridge (rev 04) (prog-if 00 [Normal decode])
Flags: bus master, 66Mhz, fast devsel, latency 32
Bus: primary=00, secondary=01, subordinate=01, sec-latency=32
Memory behind bridge: fc900000-fe9fffff
Prefetchable memory behind bridge: e4500000-f46fffff

00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 04) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=32
I/O behind bridge: 0000d000-0000dfff
Memory behind bridge: fea00000-feafffff
Prefetchable memory behind bridge: f4700000-f47fffff

00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 04)
Flags: bus master, medium devsel, latency 0

00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 04) (prog-if 80 [Master])
Subsystem: Gateway 2000: Unknown device 0173
Flags: bus master, medium devsel, latency 0
I/O ports at ffa0 [size=16]

00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 04) (prog-if 00 [UHCI])
Subsystem: Gateway 2000: Unknown device 0173
Flags: bus master, medium devsel, latency 0, IRQ 5
I/O ports at ef80 [size=32]

00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 04)
Subsystem: Gateway 2000: Unknown device 0173
Flags: medium devsel, IRQ 10
I/O ports at efa0 [size=16]

01:00.0 VGA compatible controller: nVidia Corporation NV25 [GeForce4 Ti 4600] (rev a3) (prog-if 00 [VGA])
Subsystem: Micro-Star International Co., Ltd.: Unknown device 8728
Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 11
Memory at fd000000 (32-bit, non-prefetchable) [size=16M]
Memory at e8000000 (32-bit, prefetchable) [size=128M]
Memory at f4680000 (32-bit, prefetchable) [size=512K]
Expansion ROM at fe9e0000 [disabled] [size=128K]
Capabilities: [60] Power Management version 2
Capabilities: [44] AGP version 2.0

02:01.0 USB Controller: NEC Corporation USB (rev 41) (prog-if 10 [OHCI])
Subsystem: Gateway 2000: Unknown device 0173
Flags: bus master, medium devsel, latency 32, IRQ 5
Memory at feafd000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [40] Power Management version 2

02:01.1 USB Controller: NEC Corporation USB (rev 41) (prog-if 10 [OHCI])
Subsystem: Gateway 2000: Unknown device 0173
Flags: bus master, medium devsel, latency 32, IRQ 3
Memory at feafe000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [40] Power Management version 2

02:01.2 USB Controller: NEC Corporation USB 2.0 (rev 02) (prog-if 20 [EHCI])
Subsystem: Gateway 2000: Unknown device 0173
Flags: bus master, medium devsel, latency 32, IRQ 9
Memory at feaffc00 (32-bit, non-prefetchable) [size=256]
Capabilities: [40] Power Management version 2

02:08.0 Ethernet controller: Intel Corp. 82801BA/BAM/CA/CAM Ethernet Controller (rev 03)
Subsystem: Gateway 2000: Unknown device 0173
Flags: bus master, medium devsel, latency 32, IRQ 11
Memory at feafc000 (32-bit, non-prefetchable) [size=4K]
I/O ports at df00 [size=64]
Capabilities: [dc] Power Management version 2

02:0a.0 Ethernet controller: 3Com Corporation 3c900B-TPO Etherlink XL [Cyclone] (rev 04)
Subsystem: 3Com Corporation 3C900B-TPO Etherlink XL TPO 10Mb
Flags: bus master, medium devsel, latency 32, IRQ 11
I/O ports at dc00 [size=128]
Memory at feaff800 (32-bit, non-prefetchable) [size=128]
Expansion ROM at feac0000 [disabled] [size=128K]
Capabilities: [dc] Power Management version 1

02:0c.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03)
Subsystem: Creative Labs SB0090 Audigy Player/OEM
Flags: bus master, medium devsel, latency 32, IRQ 10
I/O ports at df80 [size=32]
Capabilities: [dc] Power Management version 2

02:0c.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (prog-if 10 [OHCI])
Subsystem: Creative Labs SB Audigy FireWire Port
Flags: bus master, medium devsel, latency 32, IRQ 11
Memory at feaff000 (32-bit, non-prefetchable) [size=2K]
Memory at feaf8000 (32-bit, non-prefetchable) [size=16K]
Capabilities: [44] Power Management version 2

02:0d.0 Modem: Broadcom Corporation BCM4212 v.90 56k modem (prog-if 00 [Generic])
Subsystem: Broadcom Corporation: Unknown device 0002
Flags: bus master, fast devsel, latency 32, IRQ 11
Memory at feaf7000 (32-bit, non-prefetchable) [size=4K]
I/O ports at dfa0 [size=16]
Capabilities: [40] Power Management version 2

[root@24 sbin]#



[root@24 sbin]# ./lsmod
Module Size Used by
sd_mod 16961 1
usb_storage 61321 0
scsi_mod 118417 2 sd_mod,usb_storage
nls_utf8 1985 1
parport_pc 24705 1
lp 11565 0
parport 41737 2 parport_pc,lp
autofs4 24005 0
sunrpc 160421 1
ipt_REJECT 6465 1
ipt_state 1857 1
ip_conntrack 40693 1 ipt_state
iptable_filter 2753 1
ip_tables 16193 3 ipt_REJECT,ipt_state,iptable_filter
dm_mod 54741 0
button 6481 0
battery 8517 0
ac 4805 0
md5 4033 1
ipv6 232705 8
joydev 8705 0
usblp 12993 0
ohci1394 35033 0
ieee1394 302869 1 ohci1394
uhci_hcd 31449 0
ohci_hcd 22225 0
ehci_hcd 31685 0
hw_random 5589 0
snd_emu10k1 93769 2
snd_rawmidi 26725 1 snd_emu10k1
snd_pcm_oss 47608 0
snd_mixer_oss 17217 2 snd_pcm_oss
snd_pcm 97993 2 snd_emu10k1,snd_pcm_oss
snd_timer 29765 1 snd_pcm
snd_seq_device 8137 2 snd_emu10k1,snd_rawmidi
snd_ac97_codec 64401 1 snd_emu10k1
snd_page_alloc 9673 2 snd_emu10k1,snd_pcm
snd_util_mem 4801 1 snd_emu10k1
snd_hwdep 9413 1 snd_emu10k1
snd 54053 11 snd_emu10k1,snd_rawmidi,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_seq_device,snd_ac97_codec,sn d_hwdep
soundcore 9889 2 snd
e100 39493 0
mii 4673 1 e100
3c59x 36585 0
floppy 58609 0
ext3 116809 1
jbd 74969 1 ext3
[root@24 sbin]#

Last edited by MTUTech; 12-06-2004 at 07:38 PM.
 
Old 12-06-2004, 07:45 PM   #6
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
It appears the modules are loaded. Perhaps you'll need to mute one or more channels to get it to work. I've seen that problem before. Please list the available channels from alsamixer.
good luck.
 
Old 12-06-2004, 07:55 PM   #7
MTUTech
LQ Newbie
 
Registered: Dec 2004
Location: Houghton, MI
Distribution: FC3
Posts: 11

Original Poster
Rep: Reputation: 0
Mute a channel eh? Odd little thing this is!

Thanks much Peacedog!

Channels...
Master
Tone
Bass
Treble
PCM
PCM
PCM Center
PCM Front
PCM LFE
PCM Surround
Surround
Center
LFE
Music
Line
Line2
Line2
CD
Mic
Mic
Mic Boost
Phone
IEC958 Optical
IEC958 Optical
IEC958 Optical Raw
PC Speaker
Aux
Aux2
Aux2
Analog Mix
Analog Mix
Audigy Analog/Digital Outpuit Jack
Audigy CD
Audigy CD
EMU10K1 PCM (32 Sliders)
EMU10K1 PCM Send (32 big sliders)
EMU10K1 PCM Send Routing (32 bigger sliders)
External Amp
Front
 
Old 12-06-2004, 10:05 PM   #8
MTUTech
LQ Newbie
 
Registered: Dec 2004
Location: Houghton, MI
Distribution: FC3
Posts: 11

Original Poster
Rep: Reputation: 0
Just started working for no good reason when I muted a few things. Such as...

Line1
Optical Raw
PC Speaker
Aux
Analog/Digital Output Jack

Thanks for the help Peacedog! Now I got some rockin tuneage.
 
Old 12-07-2004, 07:41 AM   #9
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Glad you got it sorted, some googling should tell you which channels exactly you need, and which ones you should keep muted. If all is well however, you may be fine to leave it as is.
good luck.
 
Old 12-19-2004, 11:55 PM   #10
zparihar
Member
 
Registered: Sep 2004
Distribution: Fedora, Debian
Posts: 60

Rep: Reputation: 15
SB Audigy

Good Job Peace Dog...

My girlfriends computer had the same problem.

Its actually the 'Audigy Analog/Digital' that needs to be muted.

Zubin
 
Old 12-20-2004, 08:00 AM   #11
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Good on you for sorting it yourself, and posting a solution. This may help countless others searching for an answer. Thank you, and good luck.
 
Old 12-27-2004, 08:22 PM   #12
wingedpig
LQ Newbie
 
Registered: Dec 2004
Posts: 7

Rep: Reputation: 0
I'm seeing the same problem (I think), with an Audigy card on a Dell XPS Gen 4, running Fedora 3. If I unmute the Audigy Analog/Digital Output Jack setting, I get a buzzing noise. If I mute it, I get silence. I've played with all the other settings to no avail. Any other suggestions? It works fine under WinXP.

Here's lsmod:

/sbin/lsmod
Module Size Used by
md5 8001 1
ipv6 235233 10
parport_pc 27777 1
lp 14893 0
parport 40969 2 parport_pc,lp
autofs4 21701 0
sunrpc 136997 1
dm_mod 56773 0
button 10449 0
battery 12485 0
ac 8773 0
ohci1394 35033 0
ieee1394 302965 1 ohci1394
uhci_hcd 32729 0
ehci_hcd 31941 0
emu10k1_gp 7617 0
gameport 8513 1 emu10k1_gp
snd_emu10k1 83529 4
snd_rawmidi 27109 1 snd_emu10k1
snd_pcm_oss 50809 0
snd_mixer_oss 20929 2 snd_pcm_oss
snd_pcm 89669 2 snd_emu10k1,snd_pcm_oss
snd_timer 27077 1 snd_pcm
snd_seq_device 11849 2 snd_emu10k1,snd_rawmidi
snd_ac97_codec 65169 1 snd_emu10k1
snd_page_alloc 13641 2 snd_emu10k1,snd_pcm
snd_util_mem 8641 1 snd_emu10k1
snd_hwdep 13125 1 snd_emu10k1
snd 54821 15 snd_emu10k1,snd_rawmidi,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_seq_device,snd_ac97_codec,sn d_hwdep
soundcore 12961 2 snd
tg3 79045 0
floppy 57297 0
ext3 117961 1
jbd 59353 1 ext3
ata_piix 12357 3
libata 44101 1 ata_piix
sd_mod 20289 4
scsi_mod 112009 2 libata,sd_mod

I also upgraded the alsa packages using up2date.

Thanks for any suggestions.
 
Old 12-28-2004, 05:50 PM   #13
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Could we also see the output from /sbin/lspci -v please? This card may need to use the emu10k1x driver.
good luck.
 
Old 12-28-2004, 06:14 PM   #14
wingedpig
LQ Newbie
 
Registered: Dec 2004
Posts: 7

Rep: Reputation: 0
Here's the output from /sbin/lspci -v. Thanks for any help!

/sbin/lspci -v
00:00.0 Host bridge: Intel Corp. 925X/XE Memory Controller Hub (rev 04)
Subsystem: Dell: Unknown device 0176
Flags: bus master, fast devsel, latency 0
Capabilities: [e0] Vendor Specific Information

00:01.0 PCI bridge: Intel Corp. 925X/XE PCI Express Root Port (rev 04) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
I/O behind bridge: 0000d000-0000dfff
Memory behind bridge: dfe00000-dfffffff
Prefetchable memory behind bridge: c0000000-cfffffff
Capabilities: [88] #0d [0000]
Capabilities: [80] Power Management version 2
Capabilities: [90] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Capabilities: [a0] Express Root Port (Slot+) IRQ 0
Capabilities: [100] Virtual Channel
Capabilities: [140] Unknown (5)

00:1c.0 PCI bridge: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
Memory behind bridge: dfd00000-dfdfffff
Capabilities: [40] Express Root Port (Slot+) IRQ 0
Capabilities: [80] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Capabilities: [90] #0d [0000]
Capabilities: [a0] Power Management version 2
Capabilities: [100] Virtual Channel
Capabilities: [180] Unknown (5)

00:1c.1 PCI bridge: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
Memory behind bridge: dfc00000-dfcfffff
Capabilities: [40] Express Root Port (Slot+) IRQ 0
Capabilities: [80] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Capabilities: [90] #0d [0000]
Capabilities: [a0] Power Management version 2
Capabilities: [100] Virtual Channel
Capabilities: [180] Unknown (5)

00:1d.0 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03) (prog-if 00 [UHCI])
Subsystem: Dell: Unknown device 0176
Flags: bus master, medium devsel, latency 0, IRQ 185
I/O ports at ff80 [size=32]

00:1d.1 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03) (prog-if 00 [UHCI])
Subsystem: Dell: Unknown device 0176
Flags: bus master, medium devsel, latency 0, IRQ 193
I/O ports at ff60 [size=32]

00:1d.2 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03) (prog-if 00 [UHCI])
Subsystem: Dell: Unknown device 0176
Flags: bus master, medium devsel, latency 0, IRQ 201
I/O ports at ff40 [size=32]

00:1d.3 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03) (prog-if 00 [UHCI])
Subsystem: Dell: Unknown device 0176
Flags: bus master, medium devsel, latency 0, IRQ 209
I/O ports at ff20 [size=32]

00:1d.7 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03) (prog-if 20 [EHCI])
Subsystem: Dell: Unknown device 0176
Flags: bus master, medium devsel, latency 0, IRQ 185
Memory at ffa80800 (32-bit, non-prefetchable) [size=1K]
Capabilities: [50] Power Management version 2
Capabilities: [58] Debug port

00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev d3) (prog-if 01 [Subtractive decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=04, subordinate=04, sec-latency=32
I/O behind bridge: 0000c000-0000cfff
Memory behind bridge: dfb00000-dfbfffff
Capabilities: [50] #0d [0000]

00:1f.0 ISA bridge: Intel Corp. 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge (rev 03)
Flags: bus master, medium devsel, latency 0

00:1f.2 IDE interface: Intel Corp. 82801FR/FRW (ICH6R/ICH6RW) SATA Controller (rev 03) (prog-if 80 [Master])
Subsystem: Dell: Unknown device 0176
Flags: bus master, 66Mhz, medium devsel, latency 0, IRQ 217
I/O ports at <ignored>
I/O ports at <ignored>
I/O ports at <ignored>
I/O ports at <ignored>
I/O ports at ffa0 [size=16]
Capabilities: [70] Power Management version 2

00:1f.3 SMBus: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 03)
Subsystem: Dell: Unknown device 0176
Flags: medium devsel, IRQ 177
I/O ports at ece0 [size=32]

01:00.0 VGA compatible controller: ATI Technologies Inc R423 5F57 [Radeon X800XT (PCIE)] (prog-if 00 [VGA])
Subsystem: ATI Technologies Inc: Unknown device 0302
Flags: bus master, fast devsel, latency 0, IRQ 169
Memory at c0000000 (32-bit, prefetchable) [size=256M]
I/O ports at dc00 [size=256]
Memory at dfee0000 (32-bit, non-prefetchable) [size=64K]
Expansion ROM at dff00000 [disabled] [size=128K]
Capabilities: [50] Power Management version 2
Capabilities: [58] Express Endpoint IRQ 0
Capabilities: [80] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-
Capabilities: [100] Advanced Error Reporting

01:00.1 Display controller: ATI Technologies Inc: Unknown device 5d77
Subsystem: ATI Technologies Inc: Unknown device 0303
Flags: bus master, fast devsel, latency 0
Memory at dfef0000 (32-bit, non-prefetchable) [size=64K]
Capabilities: [50] Power Management version 2
Capabilities: [58] Express Endpoint IRQ 0

02:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 01)
Subsystem: Dell: Unknown device 0176
Flags: bus master, fast devsel, latency 0, IRQ 169
Memory at dfdf0000 (64-bit, non-prefetchable) [size=64K]
Capabilities: [48] Power Management version 2
Capabilities: [50] Vital Product Data
Capabilities: [58] Message Signalled Interrupts: 64bit+ Queue=0/3 Enable-
Capabilities: [d0] Express Endpoint IRQ 0
Capabilities: [100] Advanced Error Reporting
Capabilities: [13c] Virtual Channel

04:01.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
Subsystem: Creative Labs: Unknown device 2006
Flags: bus master, medium devsel, latency 64, IRQ 177
I/O ports at ccc0 [size=64]
Capabilities: [dc] Power Management version 2

04:01.1 Input device controller: Creative Labs SB Audigy MIDI/Game port (rev 04)
Subsystem: Creative Labs SB Audigy MIDI/Game Port
Flags: bus master, medium devsel, latency 64
I/O ports at ccb8 [size=8]
Capabilities: [dc] Power Management version 2

04:01.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (rev 04) (prog-if 10 [OHCI])
Subsystem: Creative Labs SB Audigy FireWire Port
Flags: bus master, medium devsel, latency 64, IRQ 201
Memory at dfbf7000 (32-bit, non-prefetchable) [size=2K]
Memory at dfbf8000 (32-bit, non-prefetchable) [size=16K]
Capabilities: [44] Power Management version 2

04:07.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link) (prog-if 10 [OHCI])
Subsystem: Dell: Unknown device 0176
Flags: bus master, medium devsel, latency 64, IRQ 225
Memory at dfbf7800 (32-bit, non-prefetchable) [size=2K]
Memory at dfbfc000 (32-bit, non-prefetchable) [size=16K]
Capabilities: [44] Power Management version 2
 
Old 12-28-2004, 06:54 PM   #15
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
What channels do you have available in alsamixer? Is this a laptop or desktop system?
good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot install xmms on fedora core 4 crnac Linux - Software 2 07-18-2005 10:20 AM
XMMS,in FEDORA core-2 does not play mp3s,saying reconfigure sound card,plugins puneet saxena Linux - Software 2 07-11-2005 11:51 PM
In Fedora Core 3 only in XMMS no sound Hades Linux - Newbie 6 01-19-2005 04:32 AM
problem with installation of xmms on fedora core 2 emmitt1219 Linux - Software 3 08-24-2004 01:04 PM
How can i get Xmms to play mp3`s on Fedora Core 1 ??? elbrens Linux - Software 3 06-24-2004 01:46 PM


All times are GMT -5. The time now is 06:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration