LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-28-2004, 06:23 PM   #1
atrain
Member
 
Registered: Apr 2004
Location: Toronto, Ontario
Distribution: Gentoo
Posts: 55

Rep: Reputation: 15
fedora apache issue


i cant seem to stat the appache serve in fedora.. i just did a fresh install....

the only apache setting i changed it i added port 1500 goes to /var/www/html2/

and how would i run the firewall yet add a port?



and ftp service crashes the service manager when i try and start it.. i dont even know how to set it up!!!




~A complete n00b / ATrain
 
Old 04-28-2004, 08:00 PM   #2
atrain
Member
 
Registered: Apr 2004
Location: Toronto, Ontario
Distribution: Gentoo
Posts: 55

Original Poster
Rep: Reputation: 15
also, how do i install php? is it already installed? do i need to set ip up somehow?
 
Old 04-29-2004, 07:45 PM   #3
marghorp
Senior Member
 
Registered: Jan 2004
Location: Slovenia
Distribution: Slackware 10.1, SLAX to the MAX :)
Posts: 1,040

Rep: Reputation: 45
PHP is in /etc/php.ini
it is already installed with apache

APACHE settings are in /etc/httpd/conf/httpd.conf
try starting services with
/sbin/service "service name" start or restart, like

/sbin/service httpd restart
/sbin/service vsftpd restart

VSFTPD settings are in /etc/vsftpd/vsftpd.conf

You will have to do some reading of these conf files to get you started. But they are easy to understand and quick to configure.
 
Old 04-29-2004, 09:10 PM   #4
atrain
Member
 
Registered: Apr 2004
Location: Toronto, Ontario
Distribution: Gentoo
Posts: 55

Original Poster
Rep: Reputation: 15
the problem i found.. fedoras appache configureing utility messed up the config.conf.. i dont know how tto fix it.. also i tried uninstaiiling and reinstalling apache, but it said some files were missing so it couldnt uninstall it :S
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache Issue Jukas Linux - Software 3 07-14-2005 02:33 PM
Apache Issue... (Please Help Me Before I Shoot Myself) Vito_Corleone Linux - Networking 10 06-23-2005 10:00 AM
Is this an apache issue? opsraja Linux - Networking 1 03-03-2005 12:03 AM
Apache 2.0.50 Configuration Issue kaplan71 Linux - Software 3 08-11-2004 09:09 AM
apache issue... Robin01 Linux - Newbie 3 09-21-2003 07:12 AM


All times are GMT -5. The time now is 01:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration