LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-28-2007, 06:37 PM   #1
Phil123000
LQ Newbie
 
Registered: Jun 2007
Posts: 2

Rep: Reputation: 0
Fedora 6 Installation Error Messages


Hi - complete novice here so any advice what I am doing wrong would be great.

I am installing Fedora 6 core on a 2nd new hard drive in my PC. I am using the DVD install (and have checked the media is fine).

Initially when I installed I got to the choosing which drive to select and partitioning screen - and realised I hadn't formatted my new drive as it didn't show. Having formatted it to using windows disk manager and rebooting, once I choose to install linux (in GUI mode) I get the usual scripts running by fast for about 25 seconds, then the install hangs on a series of what I take to be error messages and I can't get any further (like I did before).

Messages are prefixed with lots of "f"s e.g. fffffff and it states <<EOE>> in acouple of places.

The last line reads something along the lines of:

sinitext+0x28ax28a/0x28e

I then get a couple of blank lines and a blinking underscore cursor. I can't shutdown using the PC's off switch and the keyboard does not do anything. The hard drive light and DVD rom light do nothing either?

New disc for OS is a master on secondary IDE and is in NTFS.

Anyone have any ideas??

Many Thanks

...Phil
 
Old 06-28-2007, 07:22 PM   #2
Junior Hacker
Senior Member
 
Registered: Jan 2005
Location: North America
Distribution: Debian testing Mandriva Ubuntu
Posts: 2,687

Rep: Reputation: 61
You do not need to partition/format a new drive to install an operating system, the operating system installer will do that during the partitioning stage. Have you tried setting it up the normal way with the new drive as slave on the first channel and optical drives on the second channel. Could be a bios setting issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix: User messages are okay; but error messages themselves seem to be bouncing jgombos Linux - Server 3 03-03-2007 03:21 PM
Error messages while trying to install Fedora Core 5 dr_zayus69 Fedora 1 06-30-2006 02:55 PM
Error messages when booting Fedora Core 3 tmick Linux - Newbie 6 06-30-2005 07:05 PM
Fedora Installer Error Messages Rick485 Fedora 3 02-23-2004 02:52 AM
error receiving winpopup(net send) messages on my Fedora Core 1 vanquisher Linux - Software 0 02-01-2004 02:27 AM


All times are GMT -5. The time now is 03:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration