LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-08-2006, 01:01 PM   #1
mmoor
Member
 
Registered: May 2006
Distribution: Fedora core 5
Posts: 37

Rep: Reputation: 15
Question fedora 5 grup loader gone


Hello all.
Installed a new harddisk, and of some kind of stupidness i managed it to mount the wrong drive.
I mounted /boot to volgroup000 or something.
Now when i reboot, it dosent find the grub loader nomore

I tryed via rescue grub-install.. but it says /boot/grub/stage1 not read correctly.
Still no success to get that grub back in place. any idea what i could do, without have to complet reinstall and lose all datas ?

Last edited by mmoor; 05-08-2006 at 01:21 PM.
 
Old 05-08-2006, 02:05 PM   #2
saitoshi
LQ Newbie
 
Registered: Oct 2004
Location: Canada
Distribution: Kubuntu
Posts: 20

Rep: Reputation: 0
Have you tried using a live cd distro such as the wonderfull Knoppix to go in and edit any changes you made manually? Or try checking the automount file. Or maybe it is something far, far outside my relm of knowlege.

Now that I think of it, I look forward to hearing the answer to this too.
 
Old 05-08-2006, 02:37 PM   #3
saitoshi
LQ Newbie
 
Registered: Oct 2004
Location: Canada
Distribution: Kubuntu
Posts: 20

Rep: Reputation: 0
Ooooh. I just remembered when I was playing with Fedora core 3 a year or so ago. I had LILO installed as the bootloader and it worked as a breeze. Ever consider giving LILO a chance?
 
Old 05-09-2006, 05:09 AM   #4
mmoor
Member
 
Registered: May 2006
Distribution: Fedora core 5
Posts: 37

Original Poster
Rep: Reputation: 15
No the problem is i mounted the /boot partion to volgroup000 and fedora asked me all data will be lost, and me in my stupiness click okay.
So the hole /boot partion is gone, tryed everthing what i could think of, but no boot partion no boot loader i guess.
Then I tryed to copy all data to the other drive, but used (MV) and moved everthing, result was fedora was that much messed up that even MV stoped to work or LS or CD

So now i guess i reinstall and start over, and keep my silly fingers away from mount silly stupid things.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora core 4 boot loader praveen_2003 Linux - Software 1 09-26-2005 06:23 AM
Grup ......Xp ~linux ziox Linux - General 2 10-12-2004 01:33 PM
grup need help! Tgrasshopper Linux - Newbie 8 10-27-2003 05:40 PM
Grup mhd_Ahmed Linux - Newbie 1 05-21-2003 01:40 PM
grup-loader for redhat8.0 akemi Linux - Newbie 7 03-02-2003 05:37 AM


All times are GMT -5. The time now is 08:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration