LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2012, 11:46 PM   #1
rmknox
Member
 
Registered: May 2010
Posts: 354

Rep: Reputation: 34
fedora 16 still thinks its 9pm in los angeles, ca when its 8 pm


any suggestion?

we went off daylight saving last weekend
 
Old 11-07-2012, 12:29 AM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,915

Rep: Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428
are you dual booting with Microsoft ????
if so this is a very well known issue CAUSED by Microsoft

boot into windows
that will reset the time that the clock on the mobo is set to
 
Old 11-07-2012, 12:57 AM   #3
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,635
Blog Entries: 6

Rep: Reputation: Disabled
Hi:

John VV is right!

I had the same problem as I am in a dual boot with Win's XP and went I changed the clock in XP it cause a confilt with my distro; Debian's clock. It's ok now; the clock is correct.
 
Old 11-07-2012, 01:04 AM   #4
rmknox
Member
 
Registered: May 2010
Posts: 354

Original Poster
Rep: Reputation: 34
I'm not dual booted
 
Old 11-07-2012, 01:10 AM   #5
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,635
Blog Entries: 6

Rep: Reputation: Disabled
Ok; got it your not in a dual boot-

You should be able to right click on your clock; put in your root password; scroll down the drop down menu click on clock settings and change the time.
 
Old 11-07-2012, 01:44 AM   #6
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,915

Rep: Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428
no dual boot then it might be a unchecked check box
for use daylight savings time
or
you are not using NTP "network time protocol"

fedora 16 so ????? guessing Gnome 3 is used ?
or KDE

if kde it is in the desktop config
Code:
systemsettings
 
Old 11-07-2012, 01:30 PM   #7
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,219

Rep: Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239Reputation: 1239
Run the Date and Time configuration tool from the Administration menu. Go to the Time zone tab and make sure that you've ticked the 'Use UTC' box. Then set the time and it should cope with the changes.
 
Old 11-08-2012, 10:42 AM   #8
rmknox
Member
 
Registered: May 2010
Posts: 354

Original Poster
Rep: Reputation: 34
Here's the deal

In f14 it updated automatically via the web

I recently upgraded to f16

Pre-upgrade unset the parameter that causes network updating of the time

I merely needed to go to the date and time app, notice that it was unset, set it.

Sounds simple but it wasn't obvious until it was obvious
 
Old 11-08-2012, 11:35 PM   #9
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,635
Blog Entries: 6

Rep: Reputation: Disabled
Hey,
I've been there also with the "wasn't obvious until it was obvious" and that's a little frustrating as well;I know how that feels-

Is your clock now working as tho it should?
 
Old 11-09-2012, 04:24 PM   #10
rmknox
Member
 
Registered: May 2010
Posts: 354

Original Poster
Rep: Reputation: 34
Works great - thanks!
 
Old 11-09-2012, 11:20 PM   #11
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,915

Rep: Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428Reputation: 2428
next time you might mention you used "preupgrade"

and not do the recommended new clean install

fedora changes SO MUCH sometimes from one version to the next that the home folder settings might not be able to be used
in the "upgraded" version .

And very often programs are changed and different ones are used
 
Old 11-10-2012, 01:26 AM   #12
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 6,635
Blog Entries: 6

Rep: Reputation: Disabled
Glad your clock works! rmknox

John: You said:"fedora changes SO MUCH sometimes from one version to the next that the home folder settings might not be able to be used in the upgraded version."


Thanks for making that clear; I did not know that and that prepares me for the future of installing Fedora.

Have a good weekend! Both of you-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello from Los Angeles,CA USA AB3RN80R LinuxQuestions.org Member Intro 1 08-25-2011 02:59 AM
L.U.G. in Los Angeles, CA rgm1960 Linux User Groups (LUG) 3 07-30-2010 10:06 AM
Los Angeles LUGs gizmola Linux User Groups (LUG) 0 03-05-2005 06:24 PM
Enjoying Myself in Los Angeles jaz General 6 08-30-2004 03:21 PM
Los Angeles just banned....... BajaNick General 15 07-13-2004 10:05 PM


All times are GMT -5. The time now is 04:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration