LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-27-2009, 12:12 AM   #1
dumboldguy
LQ Newbie
 
Registered: Feb 2009
Location: IL
Distribution: Suse 11.0 at the moment
Posts: 12

Rep: Reputation: 0
Question Fedora 10 KDE desktop disappeared??


First question..I was config. my KDE desktop when it suddenly went black. Nothing visible at all. How can I get it back? Gnome seems to be fine when I log out and back in under gnome. I log back under KDE and it is still gone. Restart did not help either. 2nd question... My resolution is stuck on 600x800. I am guessing I have to down load a driver for my g force card (AGP). Where do I install it when I do? 3rd.. Lastly... where can I find a list of my hardware under gnome? Thanks.
 
Old 02-27-2009, 12:52 AM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Quote:
Originally Posted by dumboldguy View Post
First question..I was config. my KDE desktop when it suddenly went black. Nothing visible at all. How can I get it back? Gnome seems to be fine when I log out and back in under gnome. I log back under KDE and it is still gone. Restart did not help either. 2nd question... My resolution is stuck on 600x800. I am guessing I have to down load a driver for my g force card (AGP). Where do I install it when I do? 3rd.. Lastly... where can I find a list of my hardware under gnome? Thanks.
What where you trying to config ?
Which Gforce card exactly are you using ?
Which monitor are you using ?

What about system hardware .
 
Old 02-27-2009, 01:43 AM   #3
dumboldguy
LQ Newbie
 
Registered: Feb 2009
Location: IL
Distribution: Suse 11.0 at the moment
Posts: 12

Original Poster
Rep: Reputation: 0
Question

Hi. My graphics card is a Geforce 2 mx400, with a Gateway vx900 CRT. The mother board is an older abit AN7 nforce2. 512 mg of ram. I was just changing my desktop background,from the background menu contained in KDE, oddly enough. I installed the KDE 4 that comes on the FC10 dvd. My hard drives with Suse 11.0 with KDE 3.5, and Mandriva seem to work fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] upgrade from Fedora 9 KDE 3.5 to Fedora 10 KDE 4... where's my desktop? mbvpixies78 Linux - Desktop 1 01-30-2009 12:42 AM
sound disappeared: Fedora 8, desktop with on-board audio Intel 82801H (ICH8 Family) maidantal Fedora 0 09-08-2008 04:57 AM
Everything on my Desktop was disappeared iandroul Linux - Software 2 12-17-2007 12:41 PM
Desktop icons on KDE 3.4.3 Disappeared leftover LinuxQuestions.org Member Intro 1 01-14-2006 12:28 PM
Possibility to configure KDE desktop disappeared yuzaa Linux - Newbie 3 10-29-2003 05:01 PM


All times are GMT -5. The time now is 08:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration