LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-04-2008, 10:38 PM   #1
Ark9
LQ Newbie
 
Registered: Oct 2008
Location: New Zealand
Distribution: I have fiddled with most but stuck with none.
Posts: 15

Rep: Reputation: 0
"Fd Linux" problems, booting from floppy


Hi, I just tried to boot Fd Linux from floppy, all it has done is print 04 04 04 04 04 04 04 04 04 04 etc across the screen thousands of times while the floppy drive makes floppy like chugging noises. BootE works fine from floppy. Any help would be good, thanks!
 
Old 10-05-2008, 02:11 AM   #2
allez
Member
 
Registered: Jul 2008
Location: Russia/Siberia/Krasnoyarsk
Distribution: SuSE, CentOS, FreeBSD
Posts: 77

Rep: Reputation: 21
I performed a search in Google by phrase "lilo error codes" and got this link: http://www.wlug.org.nz/LiloErrorCodes.
Quote:
Originally Posted by LILO Error Codes
0x04: Sector not found
This typically indicates a geometry mismatch. If you're booting a raw-written disk image, verify whether it was created for disks with the same geometry as the one you're using. If you're booting from a SCSI disk or a large IDE disk, you should check, whether LILO has obtained correct geometry data from the kernel or whether the geometry definition corresponds to the real disk geometry. Removing COMPACT may help too. So may adding LBA32 or LINEAR.
In your case, it may mean that your floppy disk is physically damaged; the chuggling sound is just an extra evidence of it.

Last edited by allez; 10-05-2008 at 02:14 AM.
 
Old 10-05-2008, 02:28 AM   #3
htnakirs
Member
 
Registered: Mar 2007
Posts: 239

Rep: Reputation: 34
It seems to be a LILO problem. Probably LILO installation is corrupt. Reinstall boot loader.
 
Old 10-05-2008, 02:35 AM   #4
pinniped
Senior Member
 
Registered: May 2008
Location: planet earth
Distribution: Debian
Posts: 1,732

Rep: Reputation: 50
How did you create the floppy? The bootloader is not set up correctly.
 
Old 10-05-2008, 09:42 PM   #5
Ark9
LQ Newbie
 
Registered: Oct 2008
Location: New Zealand
Distribution: I have fiddled with most but stuck with none.
Posts: 15

Original Poster
Rep: Reputation: 0
Hi, thanks for you answers, I used rwwrtwin to write it to the floppy.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiling "gok" or "onboard" to a floppy or pendrive... kelinu Linux - Software 0 08-13-2008 04:25 PM
problems put linux on pc, "booting the kernel" hangs chuckd2 Linux - Newbie 7 08-17-2007 05:22 PM
"GRUB _" when booting, nothing but "ctrl+alt+del" functions rabidpencil Linux - Newbie 15 08-08-2006 11:20 AM
"VFS: Insert root floppy and press ENTER", but no floppy RedShirt Linux - Software 7 02-05-2006 09:05 PM
dual booting winME with RedHat 7.2 "HOW TOOO""HELP" jdbarrow Linux - Software 1 03-11-2002 06:33 PM


All times are GMT -5. The time now is 10:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration