LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-11-2007, 10:57 PM   #1
Elendrael
LQ Newbie
 
Registered: Sep 2007
Posts: 11

Rep: Reputation: 0
Question FC5 installed on ext hd. gets to load screen - problems


Ok... New big problem... I am getting very frustrated now.
I have solved all previous problems with hints and tips from forum users but mostly with fiddling.
This problem I dont know how to fiddle around it...

I have installed FC5 onto my external harddrive (i chose 'remove all linux partitions and continue with default layout' on a second install)and I changed the MBR to Grub on my second install. So now, it rebooted and went to the dual boot screen (select fedora core 5 or other) and I let it boot into fedora

upon doing so, i was left with a series of errors
for ease of understnading for anyone who may chose to help, I have recorded the whole screen session. The real problems come when trying to boot he kernel and after...



Rooting command list

root (hd0,0)
Filesystem type is ext2fs, partition type 0x83
Kernal /vmlinuz-2.6.15-1.2054_FC5smp ro root=/dev/VolGroup00/LogVol00 rghb quiet
[Linux-bzImage, setup=0x1e00, size0x17c0ac]
initrd /initrd-2.6.15-1.2054_FC5smp.img
[Linux-initrd@0x37e3c000.0x1b3ecf bytes]

Uncompressing Linux... OK, booting the kernel.
PCI:Failed to allocate mem resource #6.20000@d0000000 for 0000:01:00.0
Red hat nash Version 5.0.32 starting
ata2:disabling port
Reading all physical volumes. This may take a while...
No Volume groups found
Unable to find volume group 'VolGroup00"
Unable to access resume device (/dev/VolGroup00/LogVol01)
mount: could not find file system '/dev/root'
setuproot: moving /dev failed:No such file or directory
setuproot:error mountin /proc:No such file or directory
setuproot:error mounting /sys: No such file or directory
switchroot:mount failed : no such file or directory
Kernal panic - not syncing : Attempted to kill init!


So there it is... I can see the problems, but I'm not sure how to fix them.
Can anyone help me? I'm in desperate need of speedy responses.
Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Mandriva On external HD, now Laptop won't boot without EXT. HD Plugged in. Chief_Leavitt Mandriva 2 03-05-2007 03:11 PM
Google Browser Sync ext. works only if installed as root Sebhelyesfarku Linux - Software 4 10-12-2006 02:53 AM
FC5 GUI does not load all the way wytiger Fedora 7 04-15-2006 01:38 PM
Problems with 10.0 install (RAID and ext HD) rsw Mandriva 5 02-14-2005 11:58 AM
Filesystems: ext 2, ext 3, reiserfs. Which one? r3dhatter Linux - Newbie 12 07-15-2004 12:53 AM


All times are GMT -5. The time now is 05:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration