LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-20-2006, 11:05 AM   #1
cousintroy
LQ Newbie
 
Registered: Apr 2006
Location: Chicago, IL
Distribution: FC5
Posts: 3

Rep: Reputation: 0
FC5 & PuTTY Connection Problems


I just installed FC5 on an old box and I am wanting to work on the box from work. I installed FC5 a few months back with the same box, same router and used PuTTY and had no issues. My problem with the new install is whenever I go into /etc or various directorys under that (say init.d) and do ls PuTTY hangs and eventually I get a connection lost error. I don't know whether I should be looking at my Linux box or PuTTY to see where the problem is. I tried configuring the keep alive options in PuTTY with no success.

Has anyone encountered this?
 
Old 06-20-2006, 03:05 PM   #2
vinbob
Member
 
Registered: May 2005
Location: Fareham, UK
Distribution: HP-UX 11i, Fedora, Ubuntu, Debian, RHEL, OEL, CentOS
Posts: 75

Rep: Reputation: 17
Wierd problem, tried disabling SELinux on FC5?
You using SSH2 encryption? Maybe you could try using SSH1 from PuTTY instead and see if the problem reoccures.

Last edited by vinbob; 06-20-2006 at 03:08 PM.
 
Old 06-20-2006, 03:37 PM   #3
cousintroy
LQ Newbie
 
Registered: Apr 2006
Location: Chicago, IL
Distribution: FC5
Posts: 3

Original Poster
Rep: Reputation: 0
Tried to switch to SSH1 with same result. I tried to edit selinux and the same issue happened. I ls in the sysconfig directory and it will list the contents, but if I do ls -l it has the same problem. Before I go any further I am going to go home and try these commands directly from the box and I am going to try to use PuTTY from another box on my internal network.

I will let you know what I find.
 
Old 06-21-2006, 09:54 AM   #4
cousintroy
LQ Newbie
 
Registered: Apr 2006
Location: Chicago, IL
Distribution: FC5
Posts: 3

Original Poster
Rep: Reputation: 0
Well I tested these issues last night when I got home and had no problem from either the terminal or another box from inside the network. So I am left with the router (which I want to say no on the account that I used the same one before without no problems), my internet connection, or something is misconfigured with the PuTTY I use at work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FC5 x86_64 openoffice & wine problems! unknown_mosquito Fedora 1 05-22-2006 09:04 PM
Putty and ssh connection hangs KidKootenay Linux - Newbie 7 09-04-2004 12:30 AM
PuTTY Connection Problem mijenks Linux - Networking 14 05-04-2004 10:50 AM
putty SSH connection deWin Linux - Newbie 3 03-26-2004 10:47 AM
my PuTTY connection over ssh is too slow. chris.pickett Linux - Networking 2 11-22-2003 03:57 AM


All times are GMT -5. The time now is 10:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration