LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-08-2004, 05:16 PM   #1
brynjarh
Member
 
Registered: May 2004
Location: Iceland
Distribution: Ubuntu Dapper Drake
Posts: 172

Rep: Reputation: 30
FC2, no sound from CD's (changing the settings in volume controle doesn't help).


This is really starting to bug me, I have to CD drives, doesn't mater to which I put it in, when I put a CD in the CD player starts and it is playing some song, right now 'Sigur Ros, 1 - Untitled 1 (Vaka)'

It playes but there is no sound comming from the speakers, the sound DOES work in any other place like games (tuxracer) and programs (gaim).

What might the problem be? I have already looked through the volume controle, if it maters, there are two tabs in the volume controle 'Realtek ALC650 rev 3 [Audio Mixer (OSS)' and 'NVidia nForce 2 [Alsa Mixer].

H E L P
 
Old 07-08-2004, 05:33 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Do you have a cable between your cdrom drive and sound card?
 
Old 07-08-2004, 05:42 PM   #3
brynjarh
Member
 
Registered: May 2004
Location: Iceland
Distribution: Ubuntu Dapper Drake
Posts: 172

Original Poster
Rep: Reputation: 30
uhm, is it a small gray cable thingy that you can connect to some small thingy on the back of your cd-rom? Cause it came with the cd-rom but I never put it in since I didn't know what it was for or where to connect it on the motherbord or whatever.
 
Old 07-08-2004, 05:50 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
It looks you have an integrated soundcard. So the right place to connect the cable will be on the motherboard. And, I'm afraid, you'd need to browse the manual to find out where to connect it. But if you have a separate soundcard, there's usually only one place the cable fits.
 
Old 07-08-2004, 07:39 PM   #5
brynjarh
Member
 
Registered: May 2004
Location: Iceland
Distribution: Ubuntu Dapper Drake
Posts: 172

Original Poster
Rep: Reputation: 30
It works!!
I didn't have the manual so I checked inside another computer to see how it was connected, just did something simular to my own computer and in the second attempt it worked!

Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA Volume Settings not saving tubatodd Slackware 5 04-14-2014 03:55 PM
store aumix volume settings props666999 Slackware 2 06-15-2005 07:28 AM
Default Volume Settings malkc Linux - Newbie 1 12-31-2003 04:12 PM
Changing US keyboard settings to Spain (SP) settings or Mexico. zLinuxz Linux - General 4 12-01-2002 01:49 AM
Changing sound volume cli_man Linux - General 6 06-11-2002 06:51 AM


All times are GMT -5. The time now is 11:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration