LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-23-2004, 11:04 AM   #1
Nanaki
LQ Newbie
 
Registered: Mar 2004
Posts: 3

Rep: Reputation: 0
FC1 problems.


Let me first start that I know nada about any linux commands or so. That said, I'm trying to make a WinXP --> Linux OS switch with the new (crappy) longhorn in sight. Anyway, I first installed Red Hat 8 (borrowed), and then I downloaded Fedora Core 1 and installed that one (from scratch, removing all linux partitions). Actually, neither one of them worked, they all gave the same errors.

When booting, it first gives me a whole string of modprobe errors. After awhile it continues, and gives me an "aiee, killing interrupt handler! kernel syncing error" error (for a more detailed description, tell me where to find the error file ) and my Caps Lock and Scroll Lock lights start blinking. The same problem occurs with linux rescue, when I activate my network connection (probabl eth0 - I recall an eth0 error).

Finally, the (graphical) GRUB boatloader gets killed now and then. I don't have experience with these linux commands, so I have to reinstalled linux then (I don't mind, I don't have any settings, since I can't get into my OS right ).

System specs are: -P4 2.7
-ATi Radeon 9600p
-512DDR444
-HDD 120 (swap and 2x ext3 partitions have about 30).

tnx in advance,
 
Old 03-23-2004, 12:46 PM   #2
Nanaki
LQ Newbie
 
Registered: Mar 2004
Posts: 3

Original Poster
Rep: Reputation: 0
\o/

bump
 
Old 03-23-2004, 04:18 PM   #3
Nanaki
LQ Newbie
 
Registered: Mar 2004
Posts: 3

Original Poster
Rep: Reputation: 0
It's definitly a problem with eth0 when activating. Please help, I beg of you.

(free space is now 50gig)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade problems rh9 to FC1 jdoe9898 Red Hat 1 09-14-2005 07:01 PM
Problems Upgrading to FC1 From RH9 Permaximus Linux - Newbie 2 10-12-2004 01:05 PM
NEWBIE?--FC1 too FC2 problems KevinAlaska Fedora 1 05-31-2004 10:59 AM
Massive Problems with Vaio and FC1! Araya Linux - Laptop and Netbook 2 02-04-2004 02:41 PM
EnsoniqPCI sound problems on FC1. todd_in_ohio Fedora 3 02-04-2004 10:45 AM


All times are GMT -5. The time now is 10:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration