LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-18-2006, 10:21 PM   #1
jborn
Member
 
Registered: Oct 2005
Distribution: FC 8
Posts: 53

Rep: Reputation: 15
FATEL Error during bootup sequence


Start service cpuspeed
FATEL: Error inserting acpi_cpufreq (/lib/modules/2.6.14-1.1656_FC4/kernel/arch/x86_64/kernel/cpufreq/acpi-cpufreq.ko): No such device

What does the preceding service do? How do I fix it?


This is a desktop so the next message doesn't make sense to me. I believe PCMCIA are found only on laptops so I should be able to just turn off the service? If so what service?
Start service pcmcia: Starting PCMCIA services: cardmgr[1725]: no sockets found!

Thanks for the info
 
Old 01-19-2006, 01:28 AM   #2
scott_R
Member
 
Registered: Jul 2003
Location: Brighton, Michigan, USA
Distribution: Lots of distros in the past, now Linux Mint
Posts: 746

Rep: Reputation: 31
most pcmcia cards are found on laptops, but desktops can use them as well (with extra hardware, obviously), so they aren't automatically ignored by desktop kernels. As for the acpi problem, it's related to power management, and as I don't use a 64bit system, it might be something related to that. most systems offer a boot option like "noacpi" or similar to disable this, you'll have to see if yours does, and make the necessary changes to your boot record (or the installation boot process, if you're doing a fresh install). Most of the time it's harmless, it's just telling you that it isn't available, but sometimes it can keep a system from starting up correctly.

Hope this helps.
 
Old 02-12-2006, 06:36 AM   #3
bascule
LQ Newbie
 
Registered: Feb 2006
Distribution: FC4
Posts: 5

Rep: Reputation: 0
How I 'fixed' it

the message on boot was:

FATAL: Error inserting acpi_cpufreq ...

This had been vexing me for hours. It started happening after I ran up2date and got the latest stuff for my FC4 installation.

It was also causing the system to hang at certain points - I think maybe of high cpu activity.

It seems that this is related to the cpuspeed service which is enabled by default and the update seems to break it - it's to do with managing the cpu clock speed automatically to save power on laptops - why it's enabled for desktops, I don't know.

Anyway, in order to disable it I ran this as root:

/usr/bin/ntsysv -level 0124356

(the level option specifys that this should apply to the following runlevels, in my case, all of them)

you then get an interface where you can go down and uncheck cpuspeed then tab to OK and hit space. et-voila, no more stupid broken default unnecessary service!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
bootup sequence services problem meDream Linux - Newbie 2 05-18-2005 07:25 AM
No screen found, Fatel error prasath Linux - General 2 04-22-2005 09:46 PM
FreeBSD Fatel Error bigbossandy *BSD 6 06-17-2004 03:50 PM
fatel error 104 kjsubbu Linux - Software 7 02-13-2004 09:17 AM
How to modify bootup sequence??? Marci Sarwan Linux - Newbie 2 02-21-2001 02:55 PM


All times are GMT -5. The time now is 02:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration