LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-25-2003, 05:22 AM   #1
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Fatal server error installing Debian


I am installing Debian, and using "The Very Verbose Debian 3.0 Installation Walkthrough" with Debian 3.0r1 and the Woody NONUS binary 1.

At Choosing a Window Manager I typed startx at the prompt, but now it says:
(WW) ATI: PCI/AGP Mach64 in slot 1:0:0 could not be detected!
(EE) No devices detected.

Fatal server error:
no screens found

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaining.

And it's back at the root prompt.

I have a ATI Radeon 9000 64 MB AGP card. Got all the specs, and it worked fine with RH9.
How can I fix this so that I can continue with the install?

TIA

Last edited by Bruce Hill; 07-25-2003 at 06:07 AM.
 
Old 07-26-2003, 08:11 PM   #2
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Original Poster
Rep: Reputation: 124Reputation: 124
DIY

Disappointing that no one who viewed this post knew the answer.

The video card was not recognized. Eventually I got to ATI's site and read that the driver is NOT ATI, as one would expect. It is vesa. After that change was made by running dpkg-reconfigure xserver-xfree86, it booted to the X server just fine.
 
Old 07-26-2003, 11:41 PM   #3
padlamoij
Member
 
Registered: Oct 2002
Location: East Point, GA
Posts: 188

Rep: Reputation: 30
ya... but a big thanks to you for posting the answer when you found it. any newbies out there viewing this... this is soo nice to see.

big ups to chinaman!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
debian won't start from hd, and x server fatal errors ppcthug Linux - Newbie 28 02-10-2005 12:41 PM
Mandrake Move 9.2 error, fatal server error:( silentwhispers Mandriva 1 12-16-2004 11:36 PM
Fatal server error. Rocket_Magnet Linux - General 5 08-24-2003 01:42 PM
Fatal Server Error JoshWingert Linux - General 2 09-01-2001 10:51 PM
fatal server error lancesykes Linux - Newbie 2 07-15-2001 10:34 AM


All times are GMT -5. The time now is 09:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration