Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


Closed Thread
  Search this Thread
Old 12-31-2007, 02:07 AM   #1
LQ Newbie
Registered: Dec 2007
Posts: 9

Rep: Reputation: 0
Unhappy Fatal Error in Booting OpenSUSE 10.3

Dear All,

I have problem in booting Linux from the harddisk. In the course of booting, it just said "Waiting for device /dev/disk/by-id/....-Part6 to appear" and then return to "/bin/sh". However, when I booted from the Installation CD, it's ok. !!

Here are some basis information,
- The Linux version installed is 10.3, from www"."opensuse"."org.
- I used an old PC to install Linux. It's Pentium 3.
- Before Linux, there's already a copy of Windows XP (one partition C and a data partition D:. My intent is to dual boot two O/S.
- Most of time I accept Linux recommendations during installation, except that I adjusted a little bit in the disk space allcations. Anyhow, I still have Linux native, /home, and swap in place.
- During installation, I did encountered a hang when it install ata_piix and piix. By trial and error, i added options "brokenmodules=ata_piix,piix" during installation and when it hit another error "no repository found", I entered "# insmod modules/ide-generic.ko" in linux console and proceed the installation.

I'm totally new to Linux. Not sure if the steps above is correct. Please let me know if there's anything I can post here in order to clarify the problem.

Many thanks to all of you.
Old 12-31-2007, 08:47 AM   #2
LQ Guru
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
Old 12-31-2007, 03:03 PM   #3
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,047
Blog Entries: 11

Rep: Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908Reputation: 908
Closed the original because the dupe has a promising response.

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Putty fatal error: Network error: connection refused (ubunty server 6.06.1) gerardnijboer Ubuntu 2 03-18-2010 04:46 PM
grotty:/tmp/zmani0ORFG:46844:fatal error: output error fakie_flip Linux - Software 1 12-25-2007 01:29 AM
Sound Server Fatal Error: Error - artsmessage: /tmp/mcop-root is accessible owned... m07hm4n Linux - Software 1 08-14-2006 02:01 PM
FATAL ERROR when booting dont_stop_me Linux - Newbie 3 09-25-2005 06:22 AM
Fatal error when booting. Rutnut Linux - Software 3 06-15-2005 02:14 AM

All times are GMT -5. The time now is 05:12 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration