LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-13-2008, 01:11 AM   #1
markackerman8@gmail.
Member
 
Registered: Jul 2008
Posts: 30

Rep: Reputation: 16
Question "Fatal Error; Module ndiswrapper not found" installing WUSB300N card


Arghhhh, WIRELESS PLEASE!!!!!!

HELPPPP!!

OK brief into, 2 weak old Linux baby, Toshiba A210, wireless nightmare with internal USB RTL8187b wireless card crashing when trying to connect to an encrypted host, now trying an external USB wireless card Linksys WUSB300N, and I am getting:

"Fatal Error; Module ndiswrapper not found", After:

# mkdir /opt/ndis
# tar xvf WUSB300N.tar -C /opt/ndis/
# cd /opt/ndis/Drivers

Install the Driver using NDISWrapper
# sudo ndiswrapper -i netmw245.inf

installing netmw245 ...

# sudo ndiswrapper -l

netmw245 : driver installed

# sudo modprobe ndiswrapper
"Fatal Error: Module ndiswrapper not found"

ANY IDEAS? Many thanks in advance,

Mark
 
Old 07-13-2008, 10:52 AM   #2
markackerman8@gmail.
Member
 
Registered: Jul 2008
Posts: 30

Original Poster
Rep: Reputation: 16
Cool Fixed!!!!!!!!!!!!!!!!!

YO,

My wireless is working Hallelujah, and I wish I know how I did it more specifically what was wrong before, after all these permutations and combinations.

But this is what I did last.... I referred to beginners guide to installing NDISwrapper titled "My own Personal Ndiswraper Guide - Troubleshooting Tips Included" as I could not get a proper response from modprobe, and I reinstalled it with the intention to get my Linksys usb wireless card trying to function to eliminate another possibility. Well low and behold both cards are working fine and I am getting thru with both. The odd thing is that my RTL8187b driver was installed without NDISwrapper...!!!!

Well I guess I should be thankful, and am, now let the games begin!!!!!

So I Guess NDISwrapper ROCKS after all!!!!!

Mark
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"FATAL: Module not found error" using modprobe naveen_highlander Linux - Newbie 8 05-07-2013 02:30 AM
"FATAL: Module ndiswrapper not found" walterbyrd Debian 9 01-05-2008 01:36 PM
ADSL modem and "FATAL: module usbcore not found" popero Linux - Hardware 4 06-04-2004 07:59 PM
Driver "nvidia" causes Fatal Error: no screens found Gamezace Linux - Newbie 3 04-19-2004 05:06 PM
XFree86: "Fatal server error: no screens found" warkrime Linux - Newbie 9 09-23-2003 07:07 PM


All times are GMT -5. The time now is 08:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration