LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-30-2002, 06:55 AM   #1
pjlm92
LQ Newbie
 
Registered: Sep 2002
Posts: 10

Rep: Reputation: 0
failing to install linux :(


hi,
i am trying to install linux on an old PR200 with 60mb of RAM, to act as a fileserver.

i put a high-point rocket 133sb in the machine, and an IBM 40GB hdd, but i can't even install linux on the thing! of any flavour.
i have tried RH 6.2, 7.1, 7.2, 8beta all with no luck - the installer crashes when trying to format the drive.
btw i loaded on the drivers from the highpoint website
this is very annoying and any help would be appreciated.

Thanks
 
Old 09-30-2002, 02:46 PM   #2
Edward78
Member
 
Registered: Jul 2002
Distribution: OpenSuSE 11
Posts: 441

Rep: Reputation: 30
Maybe the sys has incompatible hardware.
 
Old 10-01-2002, 03:19 AM   #3
pjlm92
LQ Newbie
 
Registered: Sep 2002
Posts: 10

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by Edward78
Maybe the sys has incompatible hardware.
maybe, but the rocket133sb is the only thing i have changed since i last successfully installed linux.
i have now got it to boot with RH 8.0 BUT i get hdg: lost interrupt constantly, and then the installer fails after a while.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to install GAIM, failing matrim Red Hat 5 07-29-2005 03:26 PM
eth1 failing on boot, IEEE firewire card driver failing, help jackuss_169 Linux - Laptop and Netbook 5 03-05-2005 07:34 AM
Fedora Core 2 Install failing during package install Sledge Fedora - Installation 1 06-02-2004 09:23 AM
LILO install failing, Boot failing, but Installation fine. sramelyk Slackware 9 08-23-2003 02:37 PM
X failing to load; AddScreen/InitScreen failing for driver 0 weblion Linux - Software 1 08-01-2002 06:14 AM


All times are GMT -5. The time now is 07:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration