LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-19-2014, 03:29 AM   #1
ron4shua
LQ Newbie
 
Registered: Aug 2014
Location: Sacramento valley .
Distribution: Most of the popular ones .
Posts: 2

Rep: Reputation: Disabled
Failing to boot multiple OSes even from different drives. BIOS problems?


I received a " must have update " for a two week old XP OS . On partition 1 of a 500 GiB Maxtor HD . Partitions 2,3,4,5,6 " had " 5 different Linux distributions . After rebooting the new XP , it was as slow as a P4 hurting for ram . This box was my first home built . A AMD 755-A2 Elitegroup with the K8 CPU & maxed . With in a few days the XP would boot and freeze but the boot screen showed . As I booted into each partition , gone was another Linux OS . Then when the last one was corrupted to no return , I tried to format the Maxtor . Bricked and three more HD soon went the way of the first ! This all happened about the time MS absorbed Maxtor . So I built a second a NFORCE6M-A 64x2 Dual-Core / Athion Sempron . Almost the same story . So a third , a TA790GX A3+ which I've been resurrecting from from the dead over 4 years , never owning a thing .

I believe the bug has set flags in my CPU , because they , all three boxes wouldn't boot the bios disk . Whatever OS is installed , after boot it's a older version and root is not yours . I believe I'm being pimped as a cloud rack and a cellphone asset .
 
Old 08-19-2014, 02:47 PM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,565

Rep: Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696Reputation: 696
I think you installed malware in XP. That's what it sounds like. If you try to calm down and tell us plainly in cold terms what is wrong, and what you have done, we may be able to offer more suggestions. When I try to isolate facts out of what you wrote, it is a challenge.
 
Old 08-19-2014, 04:21 PM   #3
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,374

Rep: Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198
Hardware problem(s)?
 
Old 08-19-2014, 07:46 PM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
If the linux drives have all of the drivers installed you can move drive from machine to machine, have you tried the drives on another machine? Have you tried running a live-cd to diagnose the drives & hardware?
 
Old 08-21-2014, 07:24 AM   #5
ron4shua
LQ Newbie
 
Registered: Aug 2014
Location: Sacramento valley .
Distribution: Most of the popular ones .
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thanks for the come-backs .

I'm sure the installed " malware in XP " came in the update , what is unknowen is if it was hijacked on it's way from Renton or what .
All my hard drives start at 63 my gparted reads a one MB " unknowen " partartion on the first sector . In the past Kill disk " free " would kill it . But now the BO has corrupted it and I can't down load anything that isn't as rotten as a box of week old fish left in the sun .
EDDY1 suggested I use a " live-CD " to diagnose the drives & hardware . My grand Daughter downloaded a U.E. 4.0 but I can't get net connection . After almost an hour on the phone to ClearSPOT wireless Voyager to no avail . I put in one of my old copies on Ubuntu 12.04 64 and I haven't noticed any major alien action , yet .

Two weeks ago I went to Fry's and picked up a new laptop for my Wife's first computer . It came loaded with MS 8 OS . I downloaded a " FIX " for Back orifice free for MS systems but none could I find for Linux , yet . Thanks EDDY1 .

Last edited by ron4shua; 08-21-2014 at 07:39 AM.
 
Old 08-21-2014, 12:58 PM   #6
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
For the windows partition download "Windows Defender Offline" you can run it from cd or usb. It works really well in finding & removing viruses.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
BIOS Dual Boot 2 Physical Drives andou Linux - Newbie 20 01-04-2010 11:21 PM
[SOLVED] Trying to fix boot loader with multiple OSes 81bones Linux - Hardware 7 02-02-2009 07:45 PM
Two Hard Drives - BIOS Boot Menu Usage shadin Slackware 3 05-13-2007 04:55 AM
BIOS failing to boot HD satimis Linux - Hardware 3 03-08-2006 10:16 AM
Organized Install/Boot of Multiple Linux OSes bardanes Linux - Software 5 10-24-2004 06:15 AM


All times are GMT -5. The time now is 06:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration