LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 05-08-2008, 04:46 AM   #1
Triumph
Member
 
Registered: Sep 2007
Location: Cape Town, South Africa
Distribution: Ubuntu
Posts: 36

Rep: Reputation: 15
Failed Ubuntu 7.10 Installation on HP Compaq 6715b Notebook


Hi guys,

Last night i finally finished backing up my Windows files on DVD discs and i was all smiles as i added Ubuntu stickers to my HP notebook. I inserted the Ubuntu disc and rebooted, and this is what ensured...

The Ubuntu disc loads and i select the first option to install Ubuntu, and it then starts booting. It goes well until a screen where its starting daemons, then it just stops when loading boot scripts and the disc goes quiet. I left it for over an hour and tried again, but same thing happens. What puzzles me is that i do have that Ubuntu running on that same notebook in VMWare. Only, i wanted to install it as my main OS and reformat the entire drive.

Please advise; my specs are:

HP Compaq 6715b Notebook

Display = ATI Radeon X1250 Series
Chip Type = ATI Radeon X1200 Series (0x791F)
DAC Type = Internal DAC (400MHz)
Memory Size = 128MB
Adapter String = ATI Radeon X1250
Bios Information = BK-ATI VER010.038.000.004.023883

CPU = AMD Turion 64x2 1.9GHz TL-58
RAM = 2 Gigs
Hard Disk Drive = Fujitsu MHW2120BH
DVD Drive = TSST corp CD/DVDW TS-L632D

I am not afraid to muck with it until it works, i just need to be shown the right way to do it...

Regards,

Lloyd Dube
 
Old 05-08-2008, 05:14 AM   #2
MoonMind
Member
 
Registered: May 2005
Location: Switzerland
Distribution: Ubuntu
Posts: 448

Rep: Reputation: 38
Please don't double-post!

M.
 
Old 05-08-2008, 06:31 AM   #3
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
Hi,can you post the errors you have seen,and was the disk checksum ok?
 
Old 05-08-2008, 11:24 AM   #4
Triumph
Member
 
Registered: Sep 2007
Location: Cape Town, South Africa
Distribution: Ubuntu
Posts: 36

Original Poster
Rep: Reputation: 15
@@alan_ri, thanks for responding. i did not get any errors, the screen just paused after trying to load boot scripts. the prompt continued flashing until i had to reboot.
 
Old 05-08-2008, 02:02 PM   #5
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
Ok,but before we go any further,please say did you check the disk with md5sum?
 
Old 05-09-2008, 05:23 AM   #6
Triumph
Member
 
Registered: Sep 2007
Location: Cape Town, South Africa
Distribution: Ubuntu
Posts: 36

Original Poster
Rep: Reputation: 15
Hi guys, ive decided to merge my two threads to keep it orderly, am sorry for splitting to start with! Here's the "main" thread, just updated...

http://www.linuxquestions.org/questi...9/#post3147947

Many thanks,

Lloyd Dube
 
Old 05-09-2008, 06:47 AM   #7
Triumph
Member
 
Registered: Sep 2007
Location: Cape Town, South Africa
Distribution: Ubuntu
Posts: 36

Original Poster
Rep: Reputation: 15
@@alan_ri - i noticed i did not answer your question earlier...

I did not check the disk with md5sum - i'm using the LiveCD and not a downloaded disk.

I'm basically stuck now...but i don't want to ever go back to Windows on my notebook, i'll leave that for my work environment.
 
Old 05-11-2008, 05:12 PM   #8
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,568

Rep: Reputation: 164Reputation: 164
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

Please continue in: http://www.linuxquestions.org/questi...tebook-640739/
 
  


Closed Thread

Tags
hp


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed Ubuntu 7.10 Installation on HP Compaq 6715b Notebook Triumph Ubuntu 6 05-09-2008 06:11 PM
Installing Ubuntu 7.10 + Mac4Lin + Compiz-Fusion on HP Compaq 6715b Notebook Triumph Linux - Newbie 2 05-01-2008 03:57 PM
Ubuntu 7.10 vs Win XP on HP Compaq 6715b AMD Turion X64 x2 notebook Triumph Linux - Newbie 7 04-24-2008 06:34 AM
Ubuntu 7.10 vs Win XP on HP Compaq 6715b AMD Turion X64 x2 notebook Triumph Ubuntu 3 04-23-2008 11:16 AM
Ubuntu 7.10 Failed Installation (laptop) lavinya Ubuntu 1 10-15-2007 05:14 AM


All times are GMT -5. The time now is 10:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration