LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-11-2009, 10:01 PM   #1
isam1618
LQ Newbie
 
Registered: Jun 2009
Location: Portugal
Distribution: limpus lite
Posts: 1

Rep: Reputation: 0
Failed to mount "UDISK"


I finally "mounted" an external hard drive and then "unmounted" it at the end of the day. The next day when I inserted a normal flash drive, I got this message: Failed to mount "UDISK". It also says: "mount: only root can mount /dev/sdb1 on /media/Iomega HDD."

My machine is an Aspire One with Limpus linux lite. I have tried to find the answer on the net, but after five days of searching, I still am no where near knowing how to access my usb.

I would be gratefully thankfull for help.
 
Old 06-11-2009, 10:03 PM   #2
jamescondron
Member
 
Registered: Jul 2007
Location: Scunthorpe, UK
Distribution: Ubuntu 8.10; Gentoo; Debian Lenny
Posts: 961

Rep: Reputation: 69
Mount it as root then. When you go to mount it, use 'sudo' in front of the command.
 
  


Reply

Tags
mount, usb


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora 8 boot failure. "switchroot: mount failed..." hacker supreme Fedora 10 09-25-2010 01:59 AM
"failed to execute child process" "Input/output error" fl.bratu Fedora 4 12-15-2008 04:03 AM
"Failed Dependency error" while installing RPM for "DateTime" perl modules giridhargopal.cj Linux - Newbie 7 11-19-2008 12:05 AM
"Failed to Mount 1GB Volume" in SAM LInux (PCLinuxOS) distortedstar Linux - Hardware 7 04-26-2007 12:37 AM
does failed using urpmi messed up my "Install Software" / "mandrake update" ??? sirpelidor Mandriva 1 11-02-2003 09:00 PM


All times are GMT -5. The time now is 08:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration