LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-07-2008, 07:53 AM   #1
shanmuga_k72
LQ Newbie
 
Registered: Dec 2008
Posts: 4

Rep: Reputation: 0
f10 booting problem...


hi frens..
i have a computer with 2 hard disks.. 400gb and 40gb. i have vista and xp in 400gb which r working fine...
yesterday i installed f10 on my 40gb hard disk.. it worked nicely n i used it..
today when i try to boot f10 its giving error like the following
"
could not detect stabilization waiting 10seconds
reading all physical volumes this may take a while
cud not find device with uuid="some big alpha numeric string"
...some 4 sentances same as above with diff uuid's..."
unable to access resume device(/dev/volgroup/logvol01)
mount:error mounting /dev/root on /sysroot as ext3: no such file or directory"
here i stuck.. cant go further..
i tried rescueing but its saying no linux partition found.. but when i do fdisk -l i m gettin my 40gb harddisk showing linux partition..
please help me to fix this problem i need f10 badly i have exams..
 
Old 12-07-2008, 08:19 AM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Did you change the boot sequence in the BIOS after installing Fedora ?
 
Old 12-07-2008, 08:28 AM   #3
shanmuga_k72
LQ Newbie
 
Registered: Dec 2008
Posts: 4

Original Poster
Rep: Reputation: 0
i did not change anything in the BIOS
i use f8 to boot from 40gb hard disk
 
Old 12-07-2008, 09:30 AM   #4
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
You said use F8 to boot F10 , Does it means that you have F 8 and F 10 as a dual boot on 40 GB ?
Or is F 8 installed alongside windows
Where did you install GRUB of F10 ?
 
Old 12-07-2008, 09:54 AM   #5
shanmuga_k72
LQ Newbie
 
Registered: Dec 2008
Posts: 4

Original Poster
Rep: Reputation: 0
i m sorry.. u've mistaken.. f8 here is key board key used to boot option.. my primary boot hard dsk is 400gb.. but f10 is there in 40gb.. so i use f8 key select boot from 40gb..
 
Old 12-07-2008, 10:10 AM   #6
yancek
Senior Member
 
Registered: Apr 2008
Distribution: PCLinux, Ubuntu, Slackware
Posts: 4,543

Rep: Reputation: 709Reputation: 709Reputation: 709Reputation: 709Reputation: 709Reputation: 709Reputation: 709
Did you install the Grub bootloader to the master boot record of the second 40GB drive or to the root partition. If you are using F8 to change boot device in the BIOS you need to have Grub on the mbr of that drive. You could also have an entry in the vista bootloader to boot Fedora but I wouldn't know how to do that.
 
Old 12-07-2008, 10:19 AM   #7
shanmuga_k72
LQ Newbie
 
Registered: Dec 2008
Posts: 4

Original Poster
Rep: Reputation: 0
yeah.. its in mbr of 40gb harddisk..
 
Old 12-07-2008, 10:53 AM   #8
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
So if GRUB is On the MBR of 40 GB which boot loader do you use to start F 10 and Windows
Because there must be somewhere a chain loading.
Do you use GRUB of F 10 to load windows and F 10?
Or do you use boot.ini from windows to load Windows and F 10 ?
We need the details before we can help ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
F10 won't resolve hostnames Ehtetur Fedora 3 12-31-2009 03:28 PM
static ip on F10 box andy1974 Fedora 13 01-27-2009 08:03 PM
f10 installation d.code Fedora 2 12-02-2008 03:40 PM
how do i install rpm in F10? hulk321 Linux - Software 4 11-29-2008 07:46 AM
toshiba qosimo f10 nvidia "header" problem cjae Slackware 3 04-27-2006 01:14 AM


All times are GMT -5. The time now is 02:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration