LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-14-2011, 04:53 PM   #1
cliffm
LQ Newbie
 
Registered: Apr 2011
Posts: 22

Rep: Reputation: 0
Question Evolution will not load, there is a connection to the internet, Empathy loads


Set up Evolution by using the procedures. it then indicates no Internet connection?
I do not see a way to load Debian's email.
 
Old 05-14-2011, 05:20 PM   #2
jamescondron
Member
 
Registered: Jul 2007
Location: Scunthorpe, UK
Distribution: Ubuntu 8.10; Gentoo; Debian Lenny
Posts: 961

Rep: Reputation: 69
Hi there,

Which procedures?

What happens if you start it from a terminal?
 
Old 05-15-2011, 10:04 AM   #3
cliffm
LQ Newbie
 
Registered: Apr 2011
Posts: 22

Original Poster
Rep: Reputation: 0
James
It tells me 'Network disconnected'
 
Old 05-15-2011, 12:01 PM   #4
jamescondron
Member
 
Registered: Jul 2007
Location: Scunthorpe, UK
Distribution: Ubuntu 8.10; Gentoo; Debian Lenny
Posts: 961

Rep: Reputation: 69
Okay,

This is the message from the terminal? Or if you just click the icon?

Could you run it from the terminal and put it through strace for me? In addition, give us the output of ifconfig?
 
Old 05-16-2011, 09:39 AM   #5
cliffm
LQ Newbie
 
Registered: Apr 2011
Posts: 22

Original Poster
Rep: Reputation: 0
James
Here are the results from Debian.
sorry I have to switch back to Ubuntu to send emails

cliffm@cliffm:~$ evolution
evolution-shell-Message: Network disconnected. Forced offline.

cliffm@cliffm:~$ strace evolution
bash: strace: command not found

cliffm@cliffm:~$ ifconfig evolution
bash: ifconfig: command not found
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sometimes doesn't load Saketh SUSE / openSUSE 1 08-05-2006 01:11 PM
Dual Internet Connection Load Balancing Ilici Linux - Networking 1 06-08-2006 12:38 PM
Internet connection load balacing gokulagiridaran Linux - Enterprise 3 08-15-2005 01:40 AM
Loosing internet connection under load TooToon Linux - Networking 8 07-19-2005 12:45 PM
NO pages will load after internet connection has been made! aweir14150 Mandriva 2 02-25-2004 01:38 PM


All times are GMT -5. The time now is 10:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration