LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-04-2011, 02:53 PM   #1
El_Bartos
LQ Newbie
 
Registered: Dec 2010
Distribution: Fedora 13
Posts: 7

Rep: Reputation: 0
Question Evolution -> spoolfile -> no messages


I have configured Sendmail and in the terminal, I can send and receive E-mails. But when I configure Evolution and chose "Standard Unix spool file" path: /var/spool/mail/user01
it says there are no messages. But when I look in the terminal or in Webmin, I have 2 new messages.
I also tried different account and all give the same "error". It seems that Evolution doens't read the mbox-file I select?
 
Old 02-04-2011, 02:59 PM   #2
devUnix
Member
 
Registered: Oct 2010
Location: Bengaluru, India
Distribution: RHEL 5.1 on My PC, & SunOS / Sun Solaris, RHEL, SuSe, Debian, FreeBSD and other Linux flavors @ Work
Posts: 576

Rep: Reputation: 48
Quote:
Originally Posted by El_Bartos View Post
I have configured Sendmail and in the terminal, I can send and receive E-mails. But when I configure Evolution and chose "Standard Unix spool file" path: /var/spool/mail/user01
it says there are no messages. But when I look in the terminal or in Webmin, I have 2 new messages.
I also tried different account and all give the same "error". It seems that Evolution doens't read the mbox-file I select?
Did you try restarting its service?
 
Old 02-04-2011, 03:17 PM   #3
El_Bartos
LQ Newbie
 
Registered: Dec 2010
Distribution: Fedora 13
Posts: 7

Original Poster
Rep: Reputation: 0
Unhappy

Yes, and I also did a reboot, but still there are no messages shown.
 
Old 02-04-2011, 03:32 PM   #4
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
Try to use
Quote:
Standard Unix mbox spool or directory

Kind regards
 
Old 02-05-2011, 03:31 AM   #5
El_Bartos
LQ Newbie
 
Registered: Dec 2010
Distribution: Fedora 13
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by repo View Post
Try to use



Kind regards
That's what I meant in my topicpost Ik tried both the options with no result.
When I open the mbox-files in the terminal, I can see the E-mails, but Evolution doesn't :s

PS:
I'm from Belgium to! (Limburg )
 
Old 02-05-2011, 04:11 AM   #6
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
Do you use
Quote:
Server Type = Local Delivery
path =/var/spool/mail/user01
Kind regards
 
Old 02-05-2011, 07:15 AM   #7
El_Bartos
LQ Newbie
 
Registered: Dec 2010
Distribution: Fedora 13
Posts: 7

Original Poster
Rep: Reputation: 0
Talking

Problem solved!
I had configured Evolution in my basic useraccount to read the mbox-file of user01 and user02 so I didn't had to log out all the time.
This didn't work (that's why I oppened this topic) But know I have configured Evolution on both user01 and user02 and now it all works!!

I feel so stupid now
 
Old 02-05-2011, 08:28 AM   #8
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,527

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
We all do stupid things sometime :-)
You can mark the thread solved using the thread tools.

Kind regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
evolution not showing all new messages aw76 Linux - General 1 02-09-2010 11:32 PM
Evolution Error messages cisco4networking Linux - Software 1 08-22-2006 10:16 AM
Evolution Slow Getting Messages uopjohnson Linux - Software 2 06-04-2005 06:32 PM
Impossible to see messages in Evolution WhiteTornado Fedora 1 07-10-2004 10:16 AM
Deleting messages in evolution usercsr Linux - Software 2 03-31-2004 06:07 AM


All times are GMT -5. The time now is 09:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration