LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Evolution mail with Exchange server only sends mail.(don't recieve/download) (http://www.linuxquestions.org/questions/linux-newbie-8/evolution-mail-with-exchange-server-only-sends-mail-dont-recieve-download-680324/)

knockout_artist 10-31-2008 01:37 PM

Evolution mail with Exchange server only sends mail.(don't recieve/download)
 
Hi,

I am trying to configure Evolution mail to as my mail client for Windows exchange server.

I send mail, but does not recieve them.
So how do I fix it.
Any place I need to look?

Thanks

izaakrach 11-02-2008 09:58 PM

Do you get any errors?

knockout_artist 11-10-2008 03:37 PM

No errors.

It just send every thing and receive nothing.

kmacphail 03-24-2009 04:28 AM

Do you see a yellow exclamation mark in the bottom left of the screen? When I started using it first it wouldn't send for me but did not give me an error, however when I clicked on the icon it did give me an error message, but this was not obvious from the start.

knockout_artist 03-24-2009 10:38 AM

You know I did not change a thing and its working now :)

OR

I did not know that it was downloading all mails in myName|___Personnal_folder

Rather then just "on this computer" folder.

But yes, its working like a charm now.

nloxford 05-03-2012 03:42 PM

Same problem
 
I had never used Evolution, because I principally use gmail. However, my new work email uses Exchange 2003, and allows only 35 kB worth of server data, so I'm back to trying terminal based email so I can download and save my messages.

The problem is I can send email, but I can't receive it. My login credentials authenticate just fine, and the scanning-for-new-mail box comes up, but there are no messages in any folders (except for the one test message in the sent mail folder that did reach its destination).

No error messages either. Is this weird or what? Ideas?


All times are GMT -5. The time now is 10:14 PM.