LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 10-31-2008, 02:37 PM   #1
knockout_artist
Member
 
Registered: Sep 2005
Distribution: fedora core 9
Posts: 324

Rep: Reputation: 33
Evolution mail with Exchange server only sends mail.(don't recieve/download)


Hi,

I am trying to configure Evolution mail to as my mail client for Windows exchange server.

I send mail, but does not recieve them.
So how do I fix it.
Any place I need to look?

Thanks
 
Old 11-02-2008, 10:58 PM   #2
izaakrach
Member
 
Registered: Jun 2006
Location: Reno, NV USA
Distribution: Ubuntu
Posts: 32

Rep: Reputation: 16
Do you get any errors?
 
Old 11-10-2008, 04:37 PM   #3
knockout_artist
Member
 
Registered: Sep 2005
Distribution: fedora core 9
Posts: 324

Original Poster
Rep: Reputation: 33
No errors.

It just send every thing and receive nothing.
 
Old 03-24-2009, 05:28 AM   #4
kmacphail
Member
 
Registered: Jan 2009
Location: Isle of Lewis
Distribution: Gentoo, Crunchbang (XFCE)
Posts: 133
Blog Entries: 1

Rep: Reputation: 18
Do you see a yellow exclamation mark in the bottom left of the screen? When I started using it first it wouldn't send for me but did not give me an error, however when I clicked on the icon it did give me an error message, but this was not obvious from the start.
 
Old 03-24-2009, 11:38 AM   #5
knockout_artist
Member
 
Registered: Sep 2005
Distribution: fedora core 9
Posts: 324

Original Poster
Rep: Reputation: 33
You know I did not change a thing and its working now

OR

I did not know that it was downloading all mails in myName|___Personnal_folder

Rather then just "on this computer" folder.

But yes, its working like a charm now.
 
Old 05-03-2012, 04:42 PM   #6
nloxford
LQ Newbie
 
Registered: May 2012
Posts: 1

Rep: Reputation: Disabled
Same problem

I had never used Evolution, because I principally use gmail. However, my new work email uses Exchange 2003, and allows only 35 kB worth of server data, so I'm back to trying terminal based email so I can download and save my messages.

The problem is I can send email, but I can't receive it. My login credentials authenticate just fine, and the scanning-for-new-mail box comes up, but there are no messages in any folders (except for the one test message in the sent mail folder that did reach its destination).

No error messages either. Is this weird or what? Ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up a mail server: unable to recieve mail Valkyrie_of_valhalla Linux - Networking 3 09-15-2006 02:29 PM
Why can't I connect I recieve mail in Ximian Evolution? xspy6bass Linux - Newbie 16 03-24-2004 10:40 PM
Linux Mail Server and Exchange Mail vvandam Linux - Networking 10 07-11-2003 05:42 PM
How do I make Evolution recieve mail upon opening? guitargeek Linux - Software 0 04-16-2003 08:32 PM
How to recieve mail without third party mail server marsonist Linux - Networking 7 09-06-2002 06:03 PM


All times are GMT -5. The time now is 09:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration