LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-02-2010, 01:34 PM   #1
Zaph Beeblebrox
LQ Newbie
 
Registered: May 2010
Posts: 4

Rep: Reputation: 0
Evolution Mail


Hi I am a total newbie to linux, so please bear with me.

I have debian 5 installed (only just installed it a few days ago) and I have started getting an exim error msg "socket bind() to port 25 for address 127.0.0.1 failed: Cannot assign requested address: daemon abandoned"

I typed this: netstat -napt|grep 25
Result: tcp 0 0 127.0.0.1:25 0.0.0.0:* LISTEN 2404/exim4

Prior to this things were working just fine, and I could use Evolution mail to send/receive mail, now when I open Evo Mail it opens perfectly but the send and receive button is greyed out, and it will not automatically check for mail.

I looked up the error msg, and I was advised that I should delete /var/log/exim4/paniclog, so I did this, now the computer boots fine without errors, but still Evolution Mail is not working, the send/rec is still greyed out

The last action I took that I remember before getting this msg was installing a wireless usb flash

could someone please point me in the right direction?

Last edited by Zaph Beeblebrox; 05-02-2010 at 01:59 PM.
 
Old 05-02-2010, 05:24 PM   #2
Steviepower
Member
 
Registered: May 2010
Location: Eindhoven
Distribution: ubuntu/debian
Posts: 152

Rep: Reputation: 25
I think it's clear you are running exim4 on port 25, this might be the problem. do you know why you are running it?
 
Old 05-02-2010, 07:01 PM   #3
Zaph Beeblebrox
LQ Newbie
 
Registered: May 2010
Posts: 4

Original Poster
Rep: Reputation: 0
Solved

Quote:
Originally Posted by Steviepower View Post
I think it's clear you are running exim4 on port 25, this might be the problem. do you know why you are running it?
Hey,
thanks for replying but I already managed to kill the other version that was running, good old trial and error lol
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Evolution mail with Exchange server only sends mail.(don't recieve/download) knockout_artist Linux - Newbie 5 05-03-2012 04:42 PM
Latest Evolution mail client with Suse 11 has no sound for mail arrivals garthkh Linux - Software 0 07-02-2008 01:06 AM
trouble importing mail and settings from Windows mail into Evolution austinium Linux - Newbie 2 06-20-2008 10:48 AM
Permission problem with importing evolution mail from the old .evolution folder oskar Linux - Software 4 05-23-2008 09:28 PM
How do you transfer evolution mail and settings to another computer running evolution cmisip Linux - Software 2 01-10-2003 03:07 PM


All times are GMT -5. The time now is 08:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration