LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-28-2004, 03:43 AM   #1
Saxywolf
LQ Newbie
 
Registered: Aug 2004
Location: nyc
Distribution: Slackware 10.0
Posts: 6

Rep: Reputation: 0
Evolution Executable Link


I think it might not be working, or I don't know which file RUNS Evolution...

I'm running Slackware 10.0 w/KDE. I 'installpkg <evolution .tgz>' and edited the menu to put a link to '/usr/bin/evolution-1.5'. It seems to try to open it (or run something), but then nothing opens.

To find the file, I had to 'locate evolution' and press shift+up and sift through the files to find a possible file to run the program. Is this the 'normal' way to make a menu shortcut? I've read the 'man locate', but don't see anything to limit the search to what I need. Is there a special -XX to locate only files or only executables?
 
Old 08-28-2004, 05:23 PM   #2
Saxywolf
LQ Newbie
 
Registered: Aug 2004
Location: nyc
Distribution: Slackware 10.0
Posts: 6

Original Poster
Rep: Reputation: 0
I was simply missing dependencies, but nothing & nobody suggested it.

Goto www.slackware.net and select the details for the package. It should list all the packages it is dependant upon.
 
Old 08-28-2004, 05:38 PM   #3
Netizen
Member
 
Registered: Sep 2003
Location: Texas
Distribution: Slackware and Ubuntu
Posts: 355

Rep: Reputation: 30
I suggest getting Slapt-get.

It will download dependencies if they are needed when installing the software.

Makes it real easy.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Running a Java executable class from another executable class LUB997 Programming 22 07-24-2005 05:57 AM
OpenBSD 3.6 install D-Link 300T / D-Link DFE 528TX lesleyb *BSD 2 04-01-2005 07:29 PM
Wake on Lan - Link on b4 power up, No Link light after shutdown? Mark007 Linux - Networking 0 11-20-2004 09:16 PM
how to create link to an executable? Finlay Slackware 12 10-09-2004 09:19 AM
How do you transfer evolution mail and settings to another computer running evolution cmisip Linux - Software 2 01-10-2003 03:07 PM


All times are GMT -5. The time now is 08:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration