LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-27-2004, 04:28 PM   #1
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Rep: Reputation: 15
evolution crashes on exit


Hi,

running evolution 1.4.6 on mandrake 10 with gnome.


Whenever I close evolution it generates a
Application "evolution" (process 3094) has crashed
due to a fatal error.
(Segmentation fault)


of course the process id is always different.
It's not really a problem but it does annoy me. I'm not quite sure how to handle this one. I've googled a bit but didn't turn up anything. Should I post this as a bug in evolution? Post on another forum? Or does anyone here have any ideas?
 
Old 07-27-2004, 07:31 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 198Reputation: 198
How are you exiting or closing the program? Are you hitting the upper right X to do a quick close or by clicking on File > Close ?

I've found it crashes less if you go to File > Close for a clean close of the program.
 
Old 07-27-2004, 09:15 PM   #3
ryancoolest
Member
 
Registered: Jan 2004
Location: Pinas
Distribution: Mandrake
Posts: 152

Rep: Reputation: 30
Ohhh thats bad segmentation error I encountered that on my yahoo messenger. I hav'nt resolve it until now. I suggest you re-install evolution.
 
Old 07-28-2004, 03:57 AM   #4
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by trickykid
How are you exiting or closing the program? Are you hitting the upper right X to do a quick close or by clicking on File > Close ?

I've found it crashes less if you go to File > Close for a clean close of the program.
I'll try that, let you know.

I somehow suspect gpilot might me involved since I didn't have that installed on my mandrake 10rc1 box and on that one evolution worked fine.
 
Old 08-25-2004, 12:30 AM   #5
mjjzf
Member
 
Registered: Feb 2004
Location: Valby, Denmark / Citizen of the Web
Distribution: Slackware 14.1
Posts: 879

Rep: Reputation: 38
I am having this issue, too... hasn't anyone come across a solution to this problem? A lot of Googlery tells me that a lot of people are familiar with the issue, but no solutions. I am putting Evo on standby now, ThunderBird until the 2.0 version of Evolution. It bugs me.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kaffiene crashes on exit jitzs Linux - Newbie 1 07-12-2005 01:44 PM
X crashes on exit JimmyJ Slackware 8 04-30-2004 02:19 AM
Ximian evolution crashes Braveheart1980 Linux - Software 7 02-24-2004 08:42 PM
X crashes when I exit programs jenna_h Linux - Software 1 01-06-2004 12:11 PM
KATE crashes on exit... needamiracle Linux - General 1 09-06-2002 03:47 PM


All times are GMT -5. The time now is 03:10 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration