LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-17-2005, 09:52 PM   #1
Fredstar
Member
 
Registered: Jul 2004
Location: Rochester, NY
Distribution: Fedora9::FreeBSD7.1
Posts: 296

Rep: Reputation: 30
Etho0 setup


Hello,

Trying to run Fedora Core text mode and im at a wall. I have got everything to work except my etho. Now i wanted to know if there is a tool i can use, im sure there is just cant remember it, that will allow me to choose obtain through dhcp server(router).

Prior i thought this was my network card not having driver setup but when i went into linux rescue i was able to set it up.

thanks
 
Old 03-17-2005, 09:56 PM   #2
Fredstar
Member
 
Registered: Jul 2004
Location: Rochester, NY
Distribution: Fedora9::FreeBSD7.1
Posts: 296

Original Poster
Rep: Reputation: 30
Update

Ok so its setup, however still no go??

why will my etho work in rescue mode and not in my fc2 mode?
 
Old 03-17-2005, 10:45 PM   #3
j_bodnar
LQ Newbie
 
Registered: Mar 2005
Location: Canada
Distribution: Debian
Posts: 5

Rep: Reputation: 0
Fredstar

Is the module for your network card listed in the output of lsmod? If so you should be able to edit /etc/network/interfaces to add the parameters for the card. Here's a sample config. (omit the # at the beginning to activate the lines)

# The primary network interface
# auto eth0
# iface eth0 inet dhcp

Restart the network with /etc/init.d/networking restart

Good luck.

Icarus


I would rather fail at linux than succeed with windows
 
Old 03-17-2005, 11:01 PM   #4
Fredstar
Member
 
Registered: Jul 2004
Location: Rochester, NY
Distribution: Fedora9::FreeBSD7.1
Posts: 296

Original Poster
Rep: Reputation: 30
Tried for some odd reason after i re-installed i got it to work ><

However this brings me to my next problem,


when i try to get yum up and going i get the standerd first time thing about needing to install gpg public key.

I tried

rpm -- import public.gpg.key

and it returns me with import read fail, anyway around this?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NFS setup question: No password setup? ksgill Linux - General 4 12-04-2005 12:50 PM
unable to connect to the internet - etho0 seems to have gotten uninstalled somehow. dr_zayus69 Linux - Networking 5 10-11-2005 08:44 AM
Error Message during 802.11b setup for Intersil Card ( prism2_usb ) setup in SoC archak Linux - Wireless Networking 0 10-13-2004 04:21 AM
[SUSE 9.1 PROF] How can I copy the setup files to my harddisk and start the setup? TheRealFalcon Linux - Distributions 1 08-08-2004 12:49 AM
Etho0 fails on mandrake linux boot thehellwitu Linux - Newbie 5 11-22-2003 08:35 PM


All times are GMT -5. The time now is 04:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration