LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-10-2002, 01:51 AM   #1
oke
LQ Newbie
 
Registered: Dec 2002
Posts: 3

Rep: Reputation: 0
etho not initializing


I have installed red hat 7.2 and the install went fine. The problem is I can not get the 3com3c905c nic to initialize. I see in kde contol panel under information the nic is recognized corrrectly and I am then going to network configuration. I am putting in the irq and i/o and I continue to get the card did not initialize check your settings. I have the bios set to manual for pnp, the cable is connected ok with green light, ok at switch. I have noticed that the nic does not appear on the irq list. I have tried other nic's , other slots,and they are picked up ok by kudsu, but I continue to have the same problem. I have also attempted to check the modules but I am not sure if it is loading properly, I tried insmod -f but I don't know what I am doing. I am stuck and could use help. I have tried to correct this and I am getting frustrated. Thanks in advance for any assistance.
 
Old 12-10-2002, 05:27 AM   #2
born4linux
Senior Member
 
Registered: Sep 2002
Location: Philippines
Distribution: Slackware, RHEL&variants, AIX, SuSE
Posts: 1,127

Rep: Reputation: 49
try running this as root:

modprobe 3c59x # 3c59x is 3c59x

check if the module loaded:

lsmod (look for 3c59x)

If its there, configure your network using this command:

netconfig -d eth0

And then restart your network:

/sbin/service network restart

To check

/sbin/ifconfig

or ping outside sites.
 
Old 12-10-2002, 07:10 AM   #3
oke
LQ Newbie
 
Registered: Dec 2002
Posts: 3

Original Poster
Rep: Reputation: 0
thanks

I would like to thank born4linux for your response, it worked and its working fine

thanks again
 
Old 12-10-2002, 07:52 AM   #4
born4linux
Senior Member
 
Registered: Sep 2002
Location: Philippines
Distribution: Slackware, RHEL&variants, AIX, SuSE
Posts: 1,127

Rep: Reputation: 49
glad to be of help dude where r u from?
 
Old 12-10-2002, 08:08 AM   #5
oke
LQ Newbie
 
Registered: Dec 2002
Posts: 3

Original Poster
Rep: Reputation: 0
I live in brick nj which is close to the ocean
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
etho toggleing promiscuous mode hardian_97 Linux - Networking 2 03-28-2006 11:49 AM
Problems loading etho upon boot wardialer Linux - Newbie 11 01-30-2005 07:02 PM
found etho, but no eth1? Help! fa_king Red Hat 3 01-05-2005 05:40 PM
Anyone Have Rtl8100 etho and Optimum?Help me Config. tshannon92 Linux - Hardware 1 09-25-2003 09:09 PM
Switching etho and eth1 mrsolo Linux - Networking 3 09-19-2003 06:05 PM


All times are GMT -5. The time now is 01:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration